Sign in with
Sign up | Sign in
Your question
Solved

Help! No post or beep codes

Last response: in Systems
Share
August 17, 2009 3:38:38 PM

I'm at my wits end and apologize if I posted in the wrong forum just tell me where to move it and I will. Here's the story in a nutshell:

I had a cheap mid tower case, with a Gigabyte GA-MA790X-DS4 with a AMD Phenom II 945 Black Quad, the stock CPU fan, 8GB of Crucial memory, a OCZ 850watt power supply, twin Radeon 4650 running crossfire all working fine.

I put it in the the new Cooler Master Scout
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

and in doing so remove the stock fan and installed the Chilltec Thermal Electric cooler and then nothing. The system powers up, the PS, all the fans, the front unit for the Chilltec but no post through any of 3 video cards I tried. Also the reset switch doesn't work and holding the power button to shut down didn't work either, had to throw the switch in back.

So thinking it might be the Motherboard or CPU or Memory (this has been going on for 5 days) I eventually replaced everything.

Now I am running a Gigabyte GA-MA790XT-UD4P, a new CPU same type, still using the Chilltec, and 8GB worth of Patriot memory in 4 sticks, all DDR3.

Still no post or beep codes. I am wondering now if it's either the Coolermaster case, the PS unit or the ChillTec Thermal Cooler for the CPU OR am I missing something vital in connecting it all up to the motherboard?

I've never had this kind of trouble and never bought a name brand PC before only been building mine since around 96' (too many to count) so I think I'm just overlooking the obvious being too close to the project.

Any help is greatly appreciated. I'm frustrated to the point of almost (ALMOST) dropping it off at a shop close to the house and having them fix it.

Thanks all,
Lance aka DrSeussman

More about : post beep codes

August 17, 2009 5:33:58 PM

Yes actually I've done all but reset the CMOS which I looked for on the motherboard but only briefly. I know it has to be an option even on a jumperless motherboard like what Gigabyte is now putting out. SOOO, yeah I've gone through that list.
m
0
l
Related resources
August 17, 2009 5:39:35 PM

Just pull the bios battery for 15 seconds and put it back in, that will clear it.

Since it wont even turn off by holding down the power button it seems like it is a motherboard issue.
m
0
l
August 17, 2009 5:49:19 PM

Yeah I thought the same thing which is why I bought a new motherboard. I guess a good question would be "could it be the cooler master case, the OCZ 850watt PS or the Chilltec?" Should I try going back to the stock AMD CPU cooler? Also if you go to http://www.gigabyte.us/Support/Motherboard/BIOS_Model.a... and enlarge the graphic for the MB right behind the "ULTRA DURABLE" there is an 8 pin connector that supposedly helps feed juice to the MB for the other installed components. The OCZ850 doesn't seem to have a cable that really fits this or is labled for it. Could that be the problem? Thanks again Hunter for your input!
m
0
l
August 17, 2009 5:53:48 PM

You dont have the 8 pin CPU power connector plugged in? Well that would be the source of your problems. What power supply do you have, link to it if possible. There should either be a single 8 pin connector for there or a 4+4 connector that gives you the option of only using 4 or all 8 pins.
m
0
l

Best solution

August 17, 2009 6:57:37 PM

The missing 8-pin CPU power connector is most definitely your problem. That's why it's #2 on the checklist. Both 850W OCZ power supplies I checked on Newegg have an 8-pin 12v CPU power connector. The connector is there, you just need to look closer for it.
Share
August 17, 2009 8:35:23 PM

I'm looking and the only ones not already hooked up are listed as follows on the OCZ 850 PS:
CPU-1 4 pin
CPU-2 4 pin
PCI-E3 6 pin
PCI-E4 6 pin
PCI-E1 4 pin + 2pin
PCI-E2 4 pin + 2pin

Problem is none of those seem to match up. Am I missing an adapter or something that came with it? It's only about 3-4 months old. Looking at my old motherboard the same 8 pin is there but has a cap covering the right 4 pins and I don't recall having to hook that up but apparently according to you guys I did. I'm guessing I had CPU1 plugged in, does that sound about right? Also here's the link to the PS

http://www.ocztechnology.com/products/power_management/...

It shows the connectors.

Again MANY thanks guys for all your help!
Lance
m
0
l
August 17, 2009 8:43:49 PM

Its the CPU-1 and CPU-2 connectors, they make it a 4+4 pin connector which = 8 pin connector. Both of them go into the 8 pin connector on the motherboard.
m
0
l
August 17, 2009 9:02:21 PM

DAMN! Don't I feel about as dumb as a box of rocks. I figured since they didn't match up "round" to "square" etc they wouldn't plug so I didn't even try. Posts up like a champ now. I knew I was too close and it had been too long since I did this. Thanks a million Hunter.
m
0
l
August 17, 2009 9:42:55 PM

Bwa ha ha ha

:lol:  :lol:  :lol: 

Well, mistakes like that happen. Good thing you figured it out at least :D .
m
0
l
!