Sign in with
Sign up | Sign in
Your question

Added 2nd SSD in Raid zero Cant boot into windows HELP!

Last response: in Storage
Share
June 4, 2011 3:28:25 PM

System specs as follows:

Asrock Extreme4 Z68

I7 2600k Stock speed for now

Cooler master hyper 212 plus with 2 fans

NZXT hale 90 650w PSU

6gb Crucial Ballistix DDR3 1600mhz

2 Crucial C300 64GB SSD's Raid 0

1 Hitachi 7200rpm 1tb Hard drive
1 Seagate 7200 1tb HDD
1 Hitachi 1tb external hard drive

Ultra m923 Case

Windows 7 Ultimate SP1

I built this computer a and got it going and set up the way I like it. Decided to buy another C300 ssd.

So I backed up my Operating system With the built in tool in the windows action center. I had used my

first Crucial ssd as my boot drive. I backed up only what was on the ssd (I think) to the external hard

drive. And created a windows repair disk. Then I added the 2nd crucial ssd and configured the 2 ssds into

a raid 0 array. They are both plugged into the intel sata 6 ports (not the marvell ones). I have changed

around in the bios what drives I want to boot from from The windows repair disc, the external HDD(with

the backup of my OS on it) , The sdd array, and and all combinations of those. At times I am able to boot

into windows and when it begins to load (the different color dots come together) It BSOD's. I'm getting

frustrated . I dont really want to start from scratch with a new OS again. Any help Anyone could give

would be much appreciated. I have searched some on this topic and tried some ideas but nothing I found

was really relevent to my issue.

I'm a long time Lurker first time poster,

Thanks any advance , T.J.
a b G Storage
June 4, 2011 6:44:13 PM

What RAID controller are you using? The RAID mode built in to your intel motherboard is probably "software RAID", which means the OS has to boot and load the RAID drivers before the RAID setup will work. This is not an issue with RAID 1 setups, but it means that you cannot have a RAID 0 boot drive.

Also, I believe RAID mode on your Intel chipset automatically enables AHCI. If you were using your single C300 in IDE mode, then your restored backup of Windows will try to boot without the necessary AHCI drivers and will fail. You can fix this by booting from a Windows 7 install disk and selecting "Repair Windows".
m
0
l
June 8, 2011 3:38:58 PM

Using the intel controller, and thanks for the reply I did fix the problem just reloaded windows completely and then tried to restore from my backup which only partially worked for example some desktop apps didnt come back from the restore at all, some came back but dont run, and some work fine. But I have most of my stuff backed up elsewhere that was manually saved instead of autobacked-up by windows so just reinstalled the programs from those sources. Kind of strange but im 90% back to my old desktop, But thanks
m
0
l
!