PC won't boot and beeps every 30 seconds

Hey guys,

This morning my computer started beeping every 30 seconds or so on boot. The monitor doesn't show anything, and my mouse and keyboard don't turn on until after 30 seconds when the first beep occurs (they usually turn on after a couple of seconds during POST). When I press the power button, it turns off immediately, so it doesn't seem to even be getting past the boot stage.

I've tried disconnecting all non-essential hardware, reseating the video card and ram, flashing the CMOS, and nothing seems to make any difference. Everything was working just fine last, and I shut it down normally.

Does anybody have any bright ideas?

Thanks in advance.
3 answers Last reply
More about boot beeps seconds
  1. What do the beep codes indicate, according to your manual?
  2. Well...

    1 short: System boots successfully
    2 short: CMOS setting error
    1 long, 1 short: Memory or motherboard error
    1 long, 2 short: Monitor or graphics card error
    1 long, 3 short: Keyboard error
    1 long, 9 short: BIOS ROM error
    Continuous long beeps: Graphics card not inserted properly
    Continuous short beeps: Power error

    It seems to be resetting itself every 30 seconds or so, and "boots successfully".

    The only other error code that comes close to matching is continuous short beeps, but i seriously doubt that means with 30 second intervals.
  3. Refer to the sticky on troubleshooting power up issues. It could be several things like a bad PSU, a motherboard that's failing, etc. If you require additional help, please provide detailed info about your system.
Ask a new question

Read More

Motherboards Boot