Sign in with
Sign up | Sign in
Your question

Pentium e6300 running at 2.4 ghz help please

Last response: in CPUs
Share
November 11, 2009 10:45:25 AM

I've spent all night and this morning bulding my computer, problem after problem, and finaly i installed windows to only find out that the cpu is running at 2.4 ghz. I have disabled c1e(speedstep)
now it's at 2.4ghz reported by real temp and post.

What's going on here?

I can't find enough information on google 'cause there are 2 cpu's with the same name.

system:
ga-g31m-es2l rev 2.0
pentium e6300 2.8 ghz dual core (2.4ghz 266.67 x 9.0)
2gb ram 800 mhz patriot
9600 gt
575 watt psu logisys 25a +12v
windows 7 64 bit enterprise
ide drive
ide hdd
stock cooler
Please help :( 

a c 113 à CPUs
November 11, 2009 11:06:05 AM

What are the FSB and multiplier when the CPU is busy? CPU-Z can provide that info.
m
0
l
November 11, 2009 11:28:47 AM

fsb 1066.6 mhz
multi x 9.0
bus speed 266.7 mhz
core speed 2400.0 mhz
thanks
m
0
l
Related resources
November 11, 2009 11:54:30 AM

what's "CPU EIST FUNCTION" (bios)
should I disable it?
m
0
l
November 11, 2009 12:44:30 PM

demonnn said:
what's "CPU EIST FUNCTION" (bios)
should I disable it?


It basically underclocks your processor when you're idling.
m
0
l
November 11, 2009 9:35:21 PM

any help with this?
should i just raise the multiplier back to 10.5 in bios???

everything else seems like it should be
m
0
l
a b à CPUs
November 11, 2009 9:41:46 PM

Have you checked that you have the lastest BIOS for that motherboard. Newer BIOS may include your processor to make sure it's read correctly.

What do things look like when it POSTs (pre Windows)? Does it recognize the CPU properly there?
m
0
l
November 11, 2009 9:52:16 PM

the board is the latest revision (2.0) it supports the cpu OOB or any cpu . The latest bios is FC ,which i have. It recognizes the cpu correctly in POST but at 2.4 ghz. the multi is set 9.0 but it should be 10.5 :??: 
m
0
l
November 11, 2009 10:40:07 PM

did you clear cmos before changing cpu if you did?. ROFL demonnnn posts 195, points : 1337
m
0
l
November 11, 2009 10:45:02 PM

i didn't but the board and e6300 are brand new, only used e6300 for first time on the board .

I think clearing cmos is unecessary in my case
m
0
l
a c 113 à CPUs
November 12, 2009 12:52:37 AM

Are you saying that the multiplier stays at 9 when the CPU is very busy?
m
0
l
November 12, 2009 1:36:27 AM

GhislainG said:
Are you saying that the multiplier stays at 9 when the CPU is very busy?

yes!
m
0
l
a c 113 à CPUs
November 12, 2009 1:47:51 AM

Then set it to 10.5 in the BIOS.
m
0
l
November 12, 2009 2:02:22 AM

Do I need to increase the vcore?
m
0
l
a c 113 à CPUs
November 12, 2009 9:43:54 AM

No. Just change the multiplier from 9 to 10.5.
m
0
l
November 12, 2009 10:11:52 AM

Done.

now 2.80 ghz :) 

thanks!!
m
0
l
!