Sign in with
Sign up | Sign in
Your question

Computer boots to blank screen, cannot re overclock CPU

Last response: in Overclocking
Share
October 19, 2011 6:07:39 AM

Hi,

As the title mentions, I have recently encountered a problem with my processor. While using my computer, the whole system crashed and upon reboot I was prompted to re enter my bios information. I went through the steps, and re overclocked my CPU to what it was set at before the crash. When I exited and saved the changes however, it rebooted to a blank screen and I could not open the bios at all. I reset the CMOS by removing the battery which allowed me to access the BIOS once again, but unfortunately, I seem unable to re overclock my processor. Even upon upping the voltage, it simply boots to a blank screen. Have I partially burned up my CPU? Is there any way for me to get back to the OC I once had? I will list a few relevant specs below in case it's helpful

Proc: Intel Q6600 (stock 2.4 quad, OC'd to 3.2 @ 8x400 for the past couple of years)
RAM: 4 GB (2x2GB) G.Skill set to 800 to run 1:1 with processor
Motherboard: Asus P5Q Deluxe

Thank you all in advance for any help!
a b K Overclocking
October 19, 2011 7:12:16 AM

Does it boot while at stock settings? Fully not just in bios, and do you hear beeps when you restart the computer. If so look up what those beeps mean. Is everything securely connected in your computer, recheck all the connections. Clean your computer of dust, reseat the heatsink, etc.

Start simple and work your way up.

You mention you were able to reboot into BIOs which is good, it means your not 100% screwed, now we just have to go from there and try to eliminate things before you even attempt to overclock your CPU again. Find the problem and fix it before you add another variable to things.
m
0
l
a b à CPUs
a b K Overclocking
October 19, 2011 7:14:24 AM

Your first goal should be to get it back running at stock speeds. So, clear CMOS and reload defaults.

If it runs at those settings, try your OC settings again.

If your OC settings no longer work, your old OC no longer works. Try something less aggressive.
m
0
l
Related resources
a b à CPUs
a b K Overclocking
October 19, 2011 7:46:26 AM

As stated.

Your Over clocking settings are causing the problem.

so you dont "BRICK" ur motherboard there is a build in safty where it will revert bios back to factory after X many failed posts.

if your cpu is suffering from electromigration due to prolonged HIGH overclocking
http://en.wikipedia.org/wiki/Electromigration

you prob wont get the old overclock to work again. youll be luck if the chip remains stable at its rated speed.
m
0
l
October 19, 2011 2:58:15 PM

@assasin32 - It boots just fine at stock settings. No trouble at all, and no beeps, that I can hear at least. I can get into windows and access everything. I have not rechecked my connections yet, so I will do that and try cleaning out the dust.

@twoboxer - I cleared the CMOS and can get everything running properly at stock. My OC however, refuses to work. I have even tried upping the voltage to see if that would help, but no luck.

@hugostiglitz - I fear that has a fair chance of being the problem, but really hope it isn't. I will try to read more about it and see.

Thank you all for your responses. They have been quite helpful. If there is anymore info I can give that would be beneficial, please let me know and I will get it posted right away.
Thanks again!
m
0
l
a b à CPUs
a b K Overclocking
October 19, 2011 4:54:33 PM

1937261,5,348260@twoboxer - I cleared the CMOS and can get everything running properly at stock. My OC however, refuses to work. I have even tried upping the voltage to see if that would help, but no luck.[/quotemsg said:


I don't think you're "hearing" us.

Your old overclock clearly no longer works. Period. Forget it.

If you want to OC again, you must start again at the beginning.

Why doesn't it work? Your components can no longer support the settings you used. They may never support anything close to that again. They are worn and tired. Think "My PC's parts have applied for Social Security".
m
0
l
!