Sign in with
Sign up | Sign in
Your question

After BIOS PV doesn't boot.

Last response: in Systems
Share
August 19, 2009 10:07:38 PM

I just built a PC (M4A79 Deluxe Board - 750w ASUS power supply - Radeon HD4890 - 4GB Corrisair RAM - etc) and started it up. It worked fine and went to the BIOS screen. It then went to the screen where you can change the time and date and check on what it was detecting. I hit F10 to continue like it said and it asked if I wanted to save and quit. I said yes and it immediatly shut down. After a second I powered it back up and it doesn't post or go into BIOS. What's wrong?

More about : bios boot

a b B Homebuilt system
a b ) Power supply
August 19, 2009 10:10:33 PM

I would reset the CMOS to return the board back to its default values. Your motherboard owners manual will have instructions on how to do this.
m
0
l
August 20, 2009 2:12:47 PM

Okay, I did that and it worked fine, and I installed Vista and everything, but everytime I have to shut down my PC I have to do the CMOS thing again. How do I fix it in BIOS where I don't have to do that anymore?
m
0
l
Related resources
a b B Homebuilt system
a b ) Power supply
August 20, 2009 3:33:19 PM

What exact RAM kit do you have? I would manually set the RAM speed/timings/voltage to the manufacturer's specs in the BIOS. I would also run Memtest86+ overnight to test for RAM errors.
m
0
l
a b B Homebuilt system
a b ) Power supply
August 20, 2009 4:04:12 PM

Faulty RAM is a very common cause of issues like yours. I wouldn't rule out the RAM until you run Memtest86+ overnight. I had that Corsair kit for a while and it failed. It caused my computer to do exactly what you're describing when it started to fail. I replaced it with some G.Skill PI Black RAM and it's been fine ever since.

Have you tried loading the optimized defaults in the BIOS?
m
0
l
August 25, 2009 2:53:12 AM

I have the exact same build and the same problem. After much head banging I finally updated the BIOS to 1901 using EZ Flash and it worked. No more problems. I hope this works for you.
m
0
l
!