Sign in with
Sign up | Sign in
Your question

Weird display prob on 1115-S103 XP laptop

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
May 11, 2004 4:42:59 PM

Archived from groups: comp.sys.laptops (More info?)

I have the weirdest problem on my laptop (a Tosh Satellite 1115-S103
running XP Build 2600.xpsp2.030422-1633: Service Pack 1).

Since a couple of weeks ago, more often than not, when I boot the
machine, the initial Toshiba screen displays normally (and I can
adjust the brightness with the keyboard) but when the Windows login
screen comes up, the screen goes blank; well almost - if you look
carefully, you can actually see the Windows screen but it's _really_
faint.

Is this something anybody else has experienced ?

Thanks for your help and advice.

Nick
Anonymous
a b D Laptop
May 12, 2004 12:34:33 AM

Archived from groups: comp.sys.laptops (More info?)

It sounds like, for whatever reason, the backlight is being turned off.


Nick Fisher wrote:

> I have the weirdest problem on my laptop (a Tosh Satellite 1115-S103
> running XP Build 2600.xpsp2.030422-1633: Service Pack 1).
>
> Since a couple of weeks ago, more often than not, when I boot the
> machine, the initial Toshiba screen displays normally (and I can
> adjust the brightness with the keyboard) but when the Windows login
> screen comes up, the screen goes blank; well almost - if you look
> carefully, you can actually see the Windows screen but it's _really_
> faint.
>
> Is this something anybody else has experienced ?
>
> Thanks for your help and advice.
>
> Nick
!