Problem with dell xps 720 all usbs not working Please Help

I have a dell xps 720, with a intel quad q6600 processor and windows 7 64bit. I have been using for some time now 2 sets of Ocz reaper OCZ2RPR8002GK ddr2 800 pc2 6400 2 x 1gb = 4gb total. Ddr2 800 pc2 6400 is the highest my motherboard can handle. It says in my dell xps 720 manual that I can have 4gb with a 32bit system and 8gb of memmory with a 64bit system. I recently bought 2 sets of Ocz reaper OCZ2RPR800C44GK Ddr2 800 pc2 6400 2 x 2gb = 8gb total. I put the memory in and got a blue screen, tried about 3 times each time getting the blue screen. My motherboard bios is up to date also. Then I put the original memory back in the 2 x 1gb = 4gb and now none of my usbs seem to be working. Please help, anything would be much appriciated. I dont know if my problem is intel q6600 does not support 8gb of ram? But putting the old ram back in and having the usbs not working seems a little odd. I think intels q6600 supports up to 8gb of ddr2 1066, I could be wrong. If anyone has any ideas please put your input, thank you.
3 answers Last reply
More about problem dell usbs working help
  1. maybe pushing in the ram slots put to much strain on the mobo, and so some traces were damaged? i am saying this because dell probably tried to save money and time and put as few screws as possible in there.
  2. dellking said:
    If anyone has any ideas please put your input, thank you.

    Stick with fireberd and Dave, they should be able to help you out without any of the Dell bias.
  3. I have a simalar issue with usbs with this model... I was hard for it to install an OS on its own ( getting close to the end it would stop reading the cd) and now after taken a know good hdd from one pc into this one its takeing to a clean install like a champ... If someonehas any idea on the usb issue that would be nice:)
Ask a new question

Read More

Motherboards DDR2 Dell Studio Xps