Sign in with
Sign up | Sign in
Your question

Just build an HTPC now I have black lines on my TV all around

Last response: in Systems
Share
August 20, 2009 10:32:24 PM

I just build a new system, (I posted here earlier about the build. AMD X4 945,4gb PC1600, 1TB, HSI4890, ASUS mobo) and my Samsung (LN55B640) only have HDMI or VGA inputs. When I use the DVI to HDMI adapter with the TV I get a picture that is centered on the screen, but with black bars on the sides and top/bottom. Its as if my screen is a 50" rather than a 55" because of the black all around. Ive looked at the menu on the TV and I dont see anywhere to strech the image. Nor have I found any ATI settings that will let me do this either. Im trying to display 1080p at 60hz (which it is on the TV and graphics card).
I tried the DVI to VGA adapter and connected that to the TV, as there is a VGA port, and now the image is the entire size of the TV and perfect. But am I not loosing quality since the signal is now analog? Id really like to solve the HDMI issue im having now and not use VGA.

Anybody got any ideas?

More about : build htpc black lines

a b B Homebuilt system
August 20, 2009 10:39:22 PM

What was the resolution set to when you had the black bars around the screen? Are you sure it was set to 1920 x 1080? You can overscan using the ATI CCC, but that should only be used to fine tune.
m
0
l
August 20, 2009 11:11:51 PM

The resolution was set to 16:9 on the TV and on the computer it was 1080p. What is the overscan feature on the CCC?
m
0
l
Related resources
Can't find your answer ? Ask !
a b B Homebuilt system
August 20, 2009 11:17:40 PM

Overscan/underscan allows you to make the picture bigger/smaller. I'm at work right now, so I can't look up exactly where it is in the Catalyst Control Center, but I was able to use overscan to get rid of a very small black border around my screen when using a DVI > HDMI converter. Do you have the latest 9.8 ATI drivers and CCC installed?
m
0
l
August 20, 2009 11:42:38 PM

Yeah, I have the 9.8 drivers installed. This is also running on Windows 7 64 bit (if that makes any difference). When you can, let me know about the overscan feature, sounds like it might be able to help!
m
0
l
August 20, 2009 11:46:20 PM

The VGA can still do a 1080p signal if that is what you are worried about. The only real thing you lose is the audio on the cable. A lot of HDtvs have a native PC input that is VGA only, and when you try to use the other inputs you will have all sorts of problems like blurry letters, ghosting, screen being wrong size or off center, ect. There should be an option on any input that is designed for PC input called something like "auto adjust" or something like that in the picture or setup menus on the TV. This will allow it to communicate with the PC to adjust the screen.
m
0
l
August 20, 2009 11:48:00 PM

You might also double check you have the resolution set to the highest possible setting on the video card, that is usually the native resolution of the monitor or tv.
m
0
l
a b B Homebuilt system
August 21, 2009 2:41:18 PM

For some stupid reason AMD/ATI has the overscan/underscan to display less than 100% of screen size by default. Even more crazy is that since ver. 9.7 they have hidden the scaling settings deep within the CCC program.

From the CCC drop-down menu at the top-left, select 'Desktops and Displays'. This will bring up a window showing a large picture of your screen and a smaller picture of your TV on the lower-left. Right-click on the smaller picture at the bottom and then select 'Configure' from the menu that appears.

You will now be able to find a tab for scaling options with a slider bar that will let you set your desktop size to fill your entire TV screen.

Stupid, eh?
m
0
l
August 21, 2009 6:34:24 PM

rwpritchett said:
For some stupid reason AMD/ATI has the overscan/underscan to display less than 100% of screen size by default. Even more crazy is that since ver. 9.7 they have hidden the scaling settings deep within the CCC program.

From the CCC drop-down menu at the top-left, select 'Desktops and Displays'. This will bring up a window showing a large picture of your screen and a smaller picture of your TV on the lower-left. Right-click on the smaller picture at the bottom and then select 'Configure' from the menu that appears.

You will now be able to find a tab for scaling options with a slider bar that will let you set your desktop size to fill your entire TV screen.

Stupid, eh?



That did it!!! I got the screen perfectly full screen now. I owe you a beer man.
m
0
l
September 12, 2009 3:27:44 AM

rwpritchett said:
For some stupid reason AMD/ATI has the overscan/underscan to display less than 100% of screen size by default. Even more crazy is that since ver. 9.7 they have hidden the scaling settings deep within the CCC program.

From the CCC drop-down menu at the top-left, select 'Desktops and Displays'. This will bring up a window showing a large picture of your screen and a smaller picture of your TV on the lower-left. Right-click on the smaller picture at the bottom and then select 'Configure' from the menu that appears.

You will now be able to find a tab for scaling options with a slider bar that will let you set your desktop size to fill your entire TV screen.

Stupid, eh?


thank you. those black bars drove me nut for the last couple days. Some how I didn't see that very first time until i switched the cable. I spent hours searching the net, reinstalled CCC, went to the TV menu so many times. I owe you a beer too.
m
0
l
September 29, 2009 9:57:44 PM

Hi there new to this place but must thank you so much- this was killing me
m
0
l
October 19, 2009 11:45:24 PM

My Under/Overscan slider is greyed out. Ive downloaded the newest drivers (9.8) many times. Still nothing has changed. I have my Samsung tv hooked up to my pc via HDMI/DVI cable. I recently had to replace it, having not noticed the black bars before. But ever since the replacement it's been driving me nuts. If it makes any difference the first cable was a straight HDMI/DVI, and my new cored is a straight HDMI cable I bought a DVI adapter for one end. Any suggestions are much appreciated.
m
0
l
October 24, 2009 12:03:18 PM

rwpritchett said:
For some stupid reason AMD/ATI has the overscan/underscan to display less than 100% of screen size by default. Even more crazy is that since ver. 9.7 they have hidden the scaling settings deep within the CCC program.

From the CCC drop-down menu at the top-left, select 'Desktops and Displays'. This will bring up a window showing a large picture of your screen and a smaller picture of your TV on the lower-left. Right-click on the smaller picture at the bottom and then select 'Configure' from the menu that appears.

You will now be able to find a tab for scaling options with a slider bar that will let you set your desktop size to fill your entire TV screen.

Stupid, eh?


rwpritchett........you are the man!! I had built a new computer with I5/750 CPU and HD4890 Card and I have been searching forums for days to try and fix the "black border problem". The CCC is not the most user friendly or maybe I am just dumb.....but everyone else that talked about this online, just said "Oh just go to the DTV section and do the overscan" You were the first one to say,"see the little TV in the left hand corner"
And well everyone who has been down this road will understand, THAT LITTLE STATEMENT was all it took. Come on ATI, I think you should be able to make something that is a little more intuitive and user friendly than what I have experienced anyway......Thanks again!!!

Jarvy
m
0
l
November 20, 2009 2:16:44 AM

rwpritchett said:
For some stupid reason AMD/ATI has the overscan/underscan to display less than 100% of screen size by default. Even more crazy is that since ver. 9.7 they have hidden the scaling settings deep within the CCC program.

From the CCC drop-down menu at the top-left, select 'Desktops and Displays'. This will bring up a window showing a large picture of your screen and a smaller picture of your TV on the lower-left. Right-click on the smaller picture at the bottom and then select 'Configure' from the menu that appears.

You will now be able to find a tab for scaling options with a slider bar that will let you set your desktop size to fill your entire TV screen.

Stupid, eh?


Thank you very much! You're a live saver. Those damn black bars were driving me crazy. Ahhh, this is MUCH better!!! :) 
m
0
l
Anonymous
a b B Homebuilt system
December 14, 2009 9:36:38 PM

rwpritchett said:
For some stupid reason AMD/ATI has the overscan/underscan to display less than 100% of screen size by default. Even more crazy is that since ver. 9.7 they have hidden the scaling settings deep within the CCC program.

From the CCC drop-down menu at the top-left, select 'Desktops and Displays'. This will bring up a window showing a large picture of your screen and a smaller picture of your TV on the lower-left. Right-click on the smaller picture at the bottom and then select 'Configure' from the menu that appears.

You will now be able to find a tab for scaling options with a slider bar that will let you set your desktop size to fill your entire TV screen.

Stupid, eh?


I was going nuts for a 2 weeks before I found a link to your post. Thank you very much!
m
0
l
January 19, 2010 11:51:24 PM

I too have had this issue so I reverted back to the old drivers.

What newer drivers should I install to have the scaling option?
Right now I'm running Driver Packaging Version 8.651 cause it has "the little tv" & the scaler slider.
m
0
l
June 6, 2011 5:52:09 PM

rwpritchett said:
For some stupid reason AMD/ATI has the overscan/underscan to display less than 100% of screen size by default. Even more crazy is that since ver. 9.7 they have hidden the scaling settings deep within the CCC program.

From the CCC drop-down menu at the top-left, select 'Desktops and Displays'. This will bring up a window showing a large picture of your screen and a smaller picture of your TV on the lower-left. Right-click on the smaller picture at the bottom and then select 'Configure' from the menu that appears.

You will now be able to find a tab for scaling options with a slider bar that will let you set your desktop size to fill your entire TV screen.

Stupid, eh?


You are the man! I like so many have died on the sword of the CCC, and its poor gui. Now, in 2011 I wonder just how many people you have helped; because, I am sure most read, fix, and move on... If we all bought you a beer, you could open a bar. Thank you very much!!!

- Stoney
m
0
l
!