Sign in with
Sign up | Sign in
Your question

No Video Output

Last response: in Systems
Share
August 20, 2009 11:13:53 PM

Good-day all,

I bought a 're-built' system off an aquantance of mine awhile back (few months) and the rig was working 100% until the night before last. I came home went to power it up and there was no video output. I trouble shot the cables and the monitor I use, both are 100%. The MOBO is a replacement Asus A8V-XE straight from factory, (the previous MOBO had been shorted out) but these are the specifications

ASUS A8V-XE MOBO
2Gigs DDR RAM (Crucial brand)
*HAD* nVidia GeForce 8500 GT GPU PCIe (tried to replace with ATI Radeon 4350 PCIe)
450W PSU that came stock (i presume) with the Cooler-Master case.

at first I assumed it was a faulty GPU, so grasping at the opportunity I went out and got a new ATI Radeon 4350; it didn't help. So then I decided some in-depth house cleaning was in order so I took apart the entire rig and rebuilt it cleaning it all up as I went...it didn't help. So heres my bottom line problem...

I have no video-out put with either discrete GPU (there is no intergrated GPU); the PSU appears to be working fine, (but I have my doubts about it, this is what I've been leaning towards) however all 3 factory fans work 100% and the MOBO lights up. The RAM is older DDR but I have no reasons to suspect it. I'm dreading a MOBO replacement socket 939's are hard to come by and I dont really want to have to drop too much into fixing this problem by falling into the cascade of upgrades with a MOBO change. Any ideas?



I just want to re-establish that I don't have ANY video at all; as far as I can tell it isn't posting, and its definitely NOT loading up XP ive waited many-a-minutes waiting for those damned chimes and they never come...HELP!

More about : video output

a b B Homebuilt system
August 20, 2009 11:20:08 PM

I would stick with the PSU theory, do you have a multimeter you might be able to check the voltages with? It may be dying, 939 boards are old so the power supply is likely as old so it may have reached the end of its life.
m
0
l
August 21, 2009 3:41:38 AM

So, this is were I'm at: square one.

I went out and got 2 gigs of fresh DDR RAM...nothing; but I tried the originals too; also nothing.

So then, I went back out and got a 500W Rocketfish PSU trying to kill 2 birds with one stone, A. Possibly not having enough "umph", and B. The original dying; well, nothing...Although I did run into a bit of a snag, my new PSU doesn' have the correct ATX12V connection, it only has a 2x3 (6pin) and my MOBO (A8V-XE) has a 2x2 (4 pin) ATX12V pinset. Therefore; I setup all possible power connections on the new 550W PSU and applied my old 400W to the ATX12V pins...of course nothing.

I also tried clearing the RTC RAM; by resetting the CMOS..etc...nothing

So...now I'm back down to finding a new MOBO...So, if anyone has a spare Socket939 laying around, contact me; I'll buy it from you because no one else does...until then I'll be starting a budget for a new MOBO an CPU

(just for giggles this is what I'm aiming for:
Biostar TA790GX 128M Motherboard AMD 790GX, AM2+ 128MB DDR2 Side-Port
AMD Phenom X4 9600 Quad Core Processor

with (also for giggles)
Ultra LSP750 750-Watt Power Supply
Corsair Dual Channel TWINX 4096MB PC6400 DDR2 800MHz Memory)

...nothing crazy but a guy with a budget can still hang with the big boys
m
0
l
!