Sign in with
Sign up | Sign in
Your question

Programs not running after OC

Last response: in Overclocking
Share
October 23, 2011 12:18:24 AM

Okay I have been OC'ing my CPU some and got it to 3.6GHz(stock 3.2) with a Front Side Bus speed of 920mhz(stock 800)
Have my ram set at 667hz 2gbx2 4-5-5-15
But No programs will run. Prime95 Will run just fine and i'm not overheating by any means. max temps i saw with prime95 running were 53c. Any Ideas? Firefox will not open just crashes, League of Legends won't load, World of Warcraft will get to 95% load into the game and then crash. just trying to figure out why prime95 will run but nothing else.

Thanks.

Edit: was running torture test on prime95. and speedstep was disabled. Also multiplier is at x16

More about : programs running

October 23, 2011 1:21:15 AM

have clocked back to 3.5GHz and things are more stable. ie things will run. one thing though I've been reading that these cpu can go above 4.0GHz and hitting 3.6 was unstable. am I at my limit? Should I increase the vcore? and then clock higher?
m
0
l
October 23, 2011 8:15:32 PM

what type of mainboard are you using do you have a function that steps up the voltage regulator not a voltage ajustment. Something to the effect of a catagory that says 800,900,1066 to step up the voltage regulator stability?
m
0
l
October 23, 2011 11:42:18 PM

Mobo: AsRock Wolfdale 667 A2
CPU: Intel pentium D 935- 3.2GHz- stock
2gbx2 Crucial Ballistix


my bios doesn't give me the option to "adjust" the vcore myself rather it has a auto,low,middle,high. so Im pretty sure that i've reached the limits of my OC with this board.(from what i've read) I have it at 3.44GHz with a FSB of 855.5mhz with my vcore at 1.27. and it ran for 4 hours without any error in prime95 full fft- torture test. if there is anything i can do to get higher that would be awesome if anyone has any ideas. also temps after 4 hours of 100% load was 51c.
m
0
l
!