Sign in with
Sign up | Sign in
Your question

The Infamous - "There are no active mixer devices available..."

Last response: in Components
Share
November 13, 2009 9:31:55 PM

Volume on my laptop does not work. When I click on my volume control I get the infamous error message. Full message: There are no active mixer devices available. To install mixer devices, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware. This program will now close."

I've tried numerous searches on google/forums but nothing seems to work. I tried the services.smc, Ive tried the "machine.inf" copy/paste method. Tried to reset the BIOS to default in the setup menu (not sure if i really did this right but...). Nothing seems to be working.

The sound worked before I had to delete the partition and reinstall Windows XP. Had a virus or something so I had to delete the partition and reinstall like I said. It's Windows XP Professional.

I got the laptop from Cyberpowerpc.com. Phoenix brand motherboard (i think that is a brand, Everest said the BIOS type was phoenix anyway, it says the actual motherboard name is Unkown). When I bought it, the sound said: Built-In AC97 Sound Card if that helps. I was pretty sure I had "Realtek AC 97" Audio driver before the crash but I'm not 100% sure on that. I have "Everest" so let me know what other specs you might need.

Mothboard ID (not sure what this is, its from "Everest"): MVINA001.86C.0000.D.0810221521

My Processor is Intel if that helps...

I've been at this for a few weeks off and on (I have school and work). Would really appreciate some help. I feel like this is unfixable....
November 13, 2009 10:01:48 PM

Well, I think it's pretty obvious you've got a wrong driver on your hand. Download a new one from Cyberpower's site, or realtek's if they don't have the driver.
m
0
l
November 14, 2009 1:53:51 AM

I haven't been able to find any driver link's on cyberpower's site. And the driver I already have is realtek...do you still think it's a wrong driver? Ive tried a few different versions of the Realtek AC 97 audio driver. Uninstalling reinstalling...none have worked.
m
0
l
Related resources
November 14, 2009 10:06:01 AM

try asio4all drivers
m
0
l
November 14, 2009 1:44:35 PM

Hmm. Just tried the asio4all. That doesnt seem to be working either...the mixer devices are still messed up : (
m
0
l
!