Sign in with
Sign up | Sign in
Your question

Motherboards & Memory

Last response: in Motherboards
Share
February 11, 2010 1:12:24 AM

Well it's now Feb 10th and after exchanging this motherboard for a new replacement of the same model, it's doing the same error message at POST. (Please resetting CPU Frequency in setup, etc, etc.)

So I reset the BIOS to Safe Defaults, no joy. Then I flashed the BIOS with an update from PCChips, no joy.

I swapped out the new memory modules with an identical pair from another computer and the same boot error message occurred. NOTE: I put the new mem modules in the other computer and it's working fine, no boot errors at all, which leads me to believe the modules aren't faulty, especially if the used ones are working fine.

I ran memtest on all the memory, no errors. I then tested the Ultra LS450 power supply, no errors. Now the tester showed that the -5volt supply was not there. Ultra's specs don't show -5 volts supply.

Tested the CPU with Hot CPU Tester Pro, no errors. I ran a Flip POST Diagnostic Card on the motherboard and the POST Error code came up as C1 repeatedly. This supposedly points to a ram problem.

I'm tearing out my hair over this. Can a missing -5volt supply from the PSU, screw up this motherboard? Is it the Athalon X2 5000 CPU that's toasted? This is like a bad science fiction novel. I hope someone has some suggestions, other than buying a different make of motherboard? (which I am seriously considering at this point) :cry: 

More about : motherboards memory

a c 435 V Motherboard
a c 128 } Memory
February 11, 2010 11:36:41 AM

You need to list your pc chips board number and check under "cpu support" to see if your cpu is supported. -5 volt shouldn't be a problem. What ram are you using?
m
0
l
February 11, 2010 12:31:12 PM

o1die said:
You need to list your pc chips board number and check under "cpu support" to see if your cpu is supported. -5 volt shouldn't be a problem. What ram are you using?


Hello, and thank you for your reply!

Here is the list of CPU's the motherboard can use: "AMD Phenom™ processors (Socket AM2+) / AMD Athlon™ 64 FX / Athlon™ 64 X2 Dual Core/ Athlon™ 64 / Sempron processor"

I am using an AMD Athalon X2 5000 CPU. The memory modules are as follows: "Corsair Dual Channel TWINX 4096MB PC6400 DDR2 800MHz Memory (2 x 2048MB)"

The memory is brand new. And to test, I used an identical working pair from another computer. They worked fine in the other computer, but when installed into the new box, I got the same boot error message as before. "Please be resetting CPU frequency in Setup" etc, etc. The new modules in the older computer work fine!

I cannot swap or try a different CPU at this point unfortunately.

Other than giving up and buying a completely new and different motherboard (when I have the money) what's next?
m
0
l
Related resources
February 11, 2010 4:49:52 PM

NEW INFO!

Just noted that the motherboard factory HT Speed is 2000 MT /s and the CPU factory speed is 6400 MT/S. Can this be causing all the POST problems with this system? I suspect it is, but am not 100% sure as I never over clock my systems at all!
m
0
l
February 18, 2010 12:50:31 PM

First, thanks to all for the excellent help with this matter. I decided to bite the bullet and purchase a new CPU that was on this motherboard's CPU compatibility list. Popped it in and low and behold... no more POST errors what so ever. But the first CPU is now a small paper weight. The store does not take new used CPUs back for exchange, even though they gave me the wrong one in the first place.

Matching the MT/s speed of the CPU to the motherboard is very important! Before buying, make sure you look up the motherboard CPU compatibility list first! Most motherboards do have a wide range of MT/s speeds, but a CPU can be out of this range and thus cause a lot of headaches.

Even after building many computer systems and should know this stuff, I was caught by surprise, much to my embarassment. :ouch:  Thank goodness this was not a client's computer!

There's always something new to learn all the time!

I guess this particular thread can be case closed!

Thank you all!! :sol: 
m
0
l
!