Sign in with
Sign up | Sign in
Your question

New guy at my wits end

Last response: in Motherboards
Share
February 12, 2010 1:59:00 AM

Well I suppose I should start out by saying hello to all, and I hope I am able to find some answers here.

I just bought some new hardware and i am having some issues.

The Hardware in question is a giga byte mother board
GA-MA785GM-US2H that I am unable to get to post I read a few reviews on this board and saw that people have been having trouble with this board but I also have found that the voltages on the memory are very important and figured this was why there was a posting issue, first board wouldnt post so I sent it back and recieved a second one, this board also will not post and the chances of two bad ones in a row are slim so I must be doing something wrong. any help I can get would be great.


Mother board GA-MA785GM-US2H
Memory 4 1gb sticks of G Skill DDR2 800 PC2 6400
CPU AMD Athlon II x 2 240 Regor 2.8 GHz
Power Supply Antec NEO ECO 520C 520 watt ATX 12v v2.3


I have tried different memory and I am working on it out of the case and with only the above items connected.

My wife is getting fed up so I need to get this running soon so I can save face and not look like a moron. Thanks All Joe m.

More about : guy wits end

February 12, 2010 5:26:39 AM

Have you checked that all the power cables are connected to the proper spots (if I remember correctly that mobo has an 8 pin cpu connector, and if your psu doesn't, you have to put it in a certain way)?
Have you tried starting the computer without any ram in it (I should beep at you; if it doesn't, you have a problem)?
Also, try resetting the cmos if you haven't done so already; sometimes erroneous junk ends up in the settings when they're shipped.
February 12, 2010 1:53:18 PM

Power down at the PSU switch, or, if no PSU switch, pull the plug; start by pulling the two sticks of RAM farthest from the processor; jumper or short the CMOS_RST pins momentarily; power back up; when POST or 'splash' scren appears, do a <DEL> to enter BIOS; from the main BIOS page, do an <F7> to 'Load Optimized Defaults, then an <F10> to save & exit; after reboot (which may occur twice - sometimes it has to boot once to 'look at' the latest settings, then again, to accomodate them...), re-enter the BIOS, go to the "MB Intelligent Tweaker(M.I.T.)" page:

under
"► DRAM Configuration"...
whatever the "x Trfc0 for DIMM1" setting is at, 'bump it up one' (i.e., if it's set at 75, change it to 105; if it's 105, change to 127.5; etc.);
change the remaining three "Trfc0 for DIMMx" settings to match the first one...
(if the second pair are not accessible at this point, you will have to return and set them after re-installing the other two DIMMs later...)

return to M.I.T. page:
set "System Voltage Control" to "Manual"
'bump up' "DDR2 Voltage Control" by one tenth of a volt
'bump up' "CPU Voltage Control" by one half tenth of a volt

once again, <F10> to save and exit; after the reboot, power down again - off at the PSU switch; re-install the second pair of DIMMs; power back up - hopefully, will run...

else - D/L a copy of MemTest86+ here:
http://www.memtest.org/download/4.00/memtest86+-4.00.is...
will 'unzip' to an .iso file; use Roxio or Nero (or whatever, if you have seven running somewhere, you can just right click on it, select 'open with', and use the built-in burner) to 'burn' it to a CD, and you will have a bootable, comprehensive RAM tester; trick here is to load in one DIMM at a time, do a "Load Optimized", then boot to MemTest and let it run a full pass for each stick - should find the culprit if you're suffering from a bad stick!
February 13, 2010 4:12:12 PM

Thanks for the help. After further testing I found that the PSU was not enough to run this motherboard, I suspected that initially and had tried a different PSU but apparently that one was bogus as well, went out yesterday and bought an 850 watt black widow and things are working great now Thanx J M
!