Sign in with
Sign up | Sign in
Your question

I have a wierd CCC issue here to discuss!

Tags:
  • Radeon
  • Graphics
Last response: in Graphics & Displays
Share
September 12, 2009 6:10:43 PM

I had an issue with PC restarting randomly, found bad memory with Memtest 2.11, replaced with good Kingston RAM and installed XP Home SP3 again. Tried installing latest AMD driver, went fine until it notified me I needed .net 2.0 to install Catalyst Control Center (which is actually at 3.5 with SP3 OS)

here's a pic of the error

http://img1.hugeup.com/f/09122009/246a4c7ee7.jpg

has anyone had this happen before?



Spec's-

GIGABYTE GA-EP43-UD3L LGA 775 Intel P43

Intel Core 2 Duo E7400 Wolfdale 2.8GHz

OCZ ModXStream Pro OCZ500MXSP 500W ATX12V V2.2

SAPPHIRE 100255U Radeon HD 4670 512MB 128-bit GDDR3 PCI Express 2.0

Microsoft Windows XP Home SP3

Western Digital Caviar Black WD641AALS 640GB 7200 RPM SATA

Kingston DDR2 800 ValueRam @ 1gig x 2


I checked the drive with drivertuner and it tested good, no bad blocks.



Any ideas what this could be or solutions are greatly appreciated!

More about : wierd ccc issue discuss

September 12, 2009 6:50:12 PM

I have .Net framework 2.0, 3.0 AND 3.5 on my system!
I have no stability problems and have suffered no install issues with all 3 onboard so I'd suggest you simply install 2.0 and see what happens.
Unless someone else says different, of course!
m
0
l
September 12, 2009 7:51:52 PM

Works for me coozie :) 
@ badaxe2,
This should have been done via the automatic updates really, do you have them turned on ? I understand what you are saying that it should already be there because your disc is upto SP3 but I cant see it hurting to install it again.
You could just go to the MS updates page and it will scan your system for missing updates and security patches, you can review then and only add what you wish to. Personally I dont let the Maliscious software removal tool anywhere near my PC. Its a perfectly fine tool I just dont like to use it as it screwed my Cookies the only time I ever used it.


Mactronix
m
0
l
Related resources
September 12, 2009 8:46:55 PM

I've had this happen as well. Go out to Microsoft's web site and install .Net Framework 2.0, 3.0 and the 3.5. Then check for any other updates using windows update. Finally, reinstall Catalyst Control Center. It should work fine now.

-Wolf sends
m
0
l
September 13, 2009 8:25:37 PM

Thanks for the replies. I uninstalled every .net but 2.0 and used drive cleaner pro on ATI CCC and driver, restarted and dl'd Catalyst v. 9.9, and the install went perfectly! Shut down and installed all the Windows updates and the CCC still worked after reloading Windows, so at this point everything appears to be in working order. Now as long as the system doesn't randomly restart anymore all should be well.
m
0
l
!