Sign in with
Sign up | Sign in
Your question
Solved

Cant boot from any divice after installed new HDD

Last response: in Storage
Share
June 13, 2011 3:49:27 AM

I just bought an 500G ATA HDD, i plugged it in and try to boot to install window ( i have only one HDD on this pc) but it doesnt boot. I checked it in BIOS and i can see it been detected but still not boot. I plugged it in another computer which have a ASUS P6P87 mobo and i can see it in Disk Management. I installed Win 7 Home on it and tried to plug it back to the old Motherboard but i still cant boot from anything even from cd-room and external HDD. I know that the setting may change since i install it from 2 different Mobo, but the problem is i cant do anything since i cant even boot to get into window. I did check the power and cable connector, also the setting in BIOS too but they didnt help. Any help please.
Thank you
a b G Storage
June 13, 2011 7:32:47 PM

Make sure your cd/dvd is set to boot first in the bios.
m
0
l
June 13, 2011 10:00:33 PM

i tried to boot from both CD-Rom and HDD but they didn't work. My mobo was using good with the Seagate 750g ATA HDD before, i took out the 750g for my new pc and bought one Seagate 500G for this pc. i dont know why i have this issue.
m
0
l
Related resources

Best solution

a b G Storage
June 13, 2011 11:27:51 PM

Is it realy a CD-ROM? are you trying to inatall Win 7? Win 7 comes on a DVD.
Share
June 14, 2011 12:46:08 AM

I just solved this out. My MOBO doesnt boot from the HDD which ahve window 7 home installed on it, and my Window 7 Home disk is unbootable. I tried my Window 7 Ult disk and it worked. Problem solved. Thank guys.
m
0
l
June 21, 2011 2:02:33 AM

Best answer selected by _Aries_.
m
0
l
!