Sign in with
Sign up | Sign in
Your question
Closed

Remove desktop icon writing underline

Tags:
  • Desktops
  • Icons
  • Windows XP
Last response: in Windows XP
Share
January 31, 2012 1:19:21 AM

The names of the icons on my desktop are all underlined. How do I remove the underline?

More about : remove desktop icon writing underline

Best solution

January 31, 2012 10:30:26 AM

Gabriel Forest said:
The names of the icons on my desktop are all underlined. How do I remove the underline?

Control Panel > Folder Options > General Tab.
Remove tick "underline Icon Titles Consistant with my browser"
Share
February 7, 2012 12:17:33 AM

Best answer selected by Gabriel Forest.
Score
0
Related resources
February 7, 2012 12:54:26 AM

ksiemb said:
Control Panel > Folder Options > General Tab.
Remove tick "underline Icon Titles Consistant with my browser"


Thank you Ksiemb. It works and the underlines are all gone. The underlines came when my son-inlaw changed my double click to single click to open something. I quess I will have to stay with double cllck on my mouse.

Gabriel Forest
Score
0
February 7, 2012 7:12:48 AM

Gabriel Forest said:
Thank you Ksiemb. It works and the underlines are all gone. The underlines came when my son-inlaw changed my double click to single click to open something. I quess I will have to stay with double cllck on my mouse.

Gabriel Forest

That change should not have affected your single/double click function.
Take a look in mouse properties in Control Panel.
PS: Thank for the best answer !
Score
0
February 7, 2012 7:47:25 AM

Quote:
The names of the icons on my desktop are all underlined. How do I remove the underline?
http://www.****.gif



First of all, you should have started your own thread. This one will soon be closed.

Secondly, the answer is in this thread, had you read it.
Score
0
February 7, 2012 9:07:05 AM

This topic has been closed by Pyree
Score
0
!