Sign in with
Sign up | Sign in
Your question

Is My SSD Drive DEAD?

Last response: in Storage
Share
June 14, 2011 4:00:43 PM

Corsair Xtreme SSD in my HP notebook. It's about 1.5+ years old. All of the sudden I'm getting a 'Operating System Not Found' message on boot. It is showing the SSD as unallocated now. I used a Hiren's Boot CD to try to rebuild the MBR and also ran Active Partition on it but it found no partitions and no file trees. The drive was formatted with NTFS. When I boot into the Win7 disk, it fails to create the partition. When I click New, there is no error but the partition still shows Unallocated and when I click the continue I get error 0x80300024.

I believe it has a 3-yr warranty though!

More about : ssd drive dead

a b G Storage
June 14, 2011 7:25:00 PM

Have you tried to boot with your win 7 disk and run startup and repair? This will fix the master boot record if it is corrupt. Have you checked your cables to make sure they haven't came loose?
m
0
l
June 14, 2011 10:16:48 PM

Tried the repair and it was stuck in it for over 2 hours before I finally powered the notebook down.

There are no cables since this is being used in a notebook.

It is as if it can see the drive but cannot write to it. I did see some message in one of the utilities about the drive being in write protect mode? Maybe somehow it is stuck in that but how to get it out?
m
0
l
Related resources
June 14, 2011 10:24:10 PM

This older thread sounds like the exact identical problem I'm having:

http://www.tomshardware.com/forum/267950-32-unable-part...

Unfortunately this post and a couple others I found with very similar problems, no one every replied, so still looking for a solution. Just want to be sure it is the SSD. Don't want to send it back then Corsair says there is nothing wrong and it is something with my HP notebook BIOS getting changed or something?
m
0
l
June 15, 2011 4:57:43 AM

Have you tried it in an enclosure or other PC via SATA? My bet is on dead but if it is just a mobo issue ou should be able to verify by using another PC. These drives do die (two dead at work so far both within the warranty coverage).
m
0
l
!