Sign in with
Sign up | Sign in
Your question

Is my Motherboard faulty or my CPU?

Tags:
  • Motherboards
  • CPUs
Last response: in Motherboards
Share
February 13, 2010 3:03:32 PM

Intel Core i5 750
Sapphire ATI Radeon HD 5770 1024MB
Gigabyte GA-P55M-UD2
OCZ Platinum 4GB (2x2GB) DDR3 PC3-10666C7 1333MHz
OCZ ModXStream Pro 600w Silent SLI Certified Modular Power Supply
Windows 7 64bit

I built a new system and it is constantly unstable.
I have been getting random freezes, white screens and some restarts. Sometimes when installing software e.g. game DVD’s I get errors saying crc did not match try file again.
The system is generally stable when doing basic tasks, e.g. opening files, browsing web. Games and any sort of benchmarking like windows performance rating freezes the system.

I updated all my drivers first, still the same.
I ran memtest86+ v4.0 over night and have clocked up over 24 hours on it now with no errors.
I manually set the ram voltages and settings, still the same.
I read some people were having similar problems with new Radeon cards and drivers so I uninstalled drivers and replaced gfx card with my old Geforce 8800gt, still same problem. Tested Radeon card in my own pc works fine.
I ran hot cpu pro 4.4.1.
I got several freezes before even finishing the complex matrix test. When it did finally get past that test I get errors on 2 tests

Sorting Algorithms Error CPU X: MFC Quick sort (checksums do not match).

Chipset: Error CPU x: Memory cells do not match.

Have had errors on every core.
I could not get hot cpu to run for more than 3-4 cycles before freeze.
I have checked cpu and mb temps and they never go over 40c.

I thought it might be cpu or mb so I took the whole system apart and rebuilt it checking for any dust, hairs damage etc on parts. I did not take out cpu to start with and tried mb outside of case, same issues. So I took out cpu could not see and damaged pins, reseated cpu tried again and system is much more stable. I still get crashes but if I’m lucky I can run some intensive things. It took me about 5 attempts but I was able to run dirt 2 demo benchmark 3 times before system locked up and I can get hot cpu to run for almost an hour before I get a freeze now (still get same errors just not as frequent).

So I thought there must be something wrong with the cpu socket. I have reinstalled the cpu again and this time the system stability is almost as bad as the first time.

I think it is my mb that is the problem here not my cpu (please correct me if im wrong).
Does anyone have any advice for me or shall I just RMA the mb now?
Thanks in advance.

More about : motherboard faulty cpu

a c 78 V Motherboard
a b à CPUs
February 13, 2010 5:17:57 PM

Based on your work, I think I would RMA both the board and the CPU.
a b V Motherboard
a b à CPUs
February 13, 2010 5:50:20 PM

I would already have RMA's the mobo after all that.

I read the part that you manually set all the RAM voltages, timings, etc...

I don't read anything about clearing CMOS and loading up default BIOS settings and maybe trying one stick of RAM.

Is your RAM 1.65v and that mobo supports only 1.5v?
Related resources
February 13, 2010 6:27:05 PM

Tanks for the reply's, yes i have tried resetting cmos and i have tried voltage at 1.5 as well.
February 13, 2010 7:24:02 PM

I tried changing the voltages and setting like in your link and no joy. Btw im using latest f7 bios in case someone suggests it.
a b V Motherboard
a b à CPUs
February 13, 2010 7:50:01 PM

Then all I see that's left to do is RMA.
a b V Motherboard
a b à CPUs
February 13, 2010 7:50:52 PM

One more thing, how was Gigabyte's tech support?
February 13, 2010 9:12:54 PM

well i sent them a support ticket on Tuesday not even got an acknowledgment from them ( i can log in to see my ticket ok). Thank for help all will RMA it.
Anonymous
a b V Motherboard
a b à CPUs
February 14, 2010 4:11:22 PM

quallyamp:-- dude i dont think there is any thing wrong with either ur cpu r mb!!!

crc error comes up when ur cpu checks a file or data to see if it is error free and no changes have been made to the data or the data is not corrupt

crc ( cross redundancy check)-- when data is created a parity bit is also generated.this parity bit is kindof a calculation by whick cpu finds the data is not corrupt.. as us said that when u accessed ur cd rom it gave u this error-- now it may be possible that the data in the file has gone corrupt and when the cpu checks the parity bit it finds that the data is not as mentioned it the parity--its a matter of calculations --

now the reason 4 ur pc to freeze is that the cpu while checking gets into and infinite loop and cannot get out of it.. its called deadlock..

better reinstall ur OS and run a checkdisk..

if this is does not help its ur RAM which is having a memory leak and looses the data..try replacing the RAm and try the same task
August 8, 2010 11:42:36 AM

Hey quallyamp, one quick question! I'm experiencing the same problem as you. After you did RMA, the problem was solved?
August 8, 2010 4:17:22 PM

Gruntje said:
Hey quallyamp, one quick question! I'm experiencing the same problem as you. After you did RMA, the problem was solved?

Should have posted answer sorry. Basically it was the ram. I had no errors what so ever but i went to the manufactures website and they gave me some bios settings. Once i put these settings in i started to get errors on one of the sticks.
To double check i went back to default settings and ran memtest again and there were no problems for 24hours but it still was unstable in windows. Using support forums settings and got errors straight away. Sent ram back on rma and system works perfect now.
Hope this helps and thanks to those that helped me.
!