Double Question - Stuttering system / operation on a socket error

Hi,
I've been dealing with 2 problems for a week now, and I suspect and hope they are related.

First off, I think it's network related. I get a "an operation on a socket could not be performed because the system lacked sufficient buffer space or because queue was full" for a week now which means i can't use either my client or browsers, I need to restart the pc, reconnect and than it's fine. I've also noticed this one happens only 11-12 hours, not earlier.
I've google about the error and tried to reset the TCPIP to it's default but nothing changed.


Second one, is my system is stuttering, which means if I use my browser while playing Winamp or VLC, the file stutters for a couple of seconds, then it's fine and then again.

Here is a log with my stats:
Mainboard : Asus P5KPL-C/1600
Chipset : Intel G31/G33/G35
Processor : Intel Core 2 Duo E7200 @ 2533 MHz
Physical Memory : 4096 MB (2 x 2048 DDR2-SDRAM )
Video Card : NVIDIA GeForce 9500 GT
Hard Disk : Maxtor (61 GB) SATA
Hard Disk : WDC (500 GB) SATA
Hard Disk : WDC (80 GB) IDE
DVD-Rom Drive : ASUS DRW-2014L1T ATA Device
Monitor Type : Samsung SyncMaster - 24 inches
Network Card : Attansic (Now owned by Atheros)
Operating System : Windows (TM) Vista Ultimate Professional 6.00.6001 Service Pack 1
DirectX : Version 10.00
Windows Performance Index : 1.0
Mainboard : Asus P5KPL-C/1600
Bios : American Megatrends Inc.
Chipset :Intel G31/G33/G35
Physical Memory :4096 MB DDR2-SDRAM
Video Card : NVIDIA GeForce 9500 GT

Processor : Intel Core 2 Duo E7200
Frequency : 2533 MHz - (current : 2532.73 MHz)
Number of Core : 2
Support : Socket 775 LGA
Cache L1 : 2 x 96 KB
Cache L2 : 3072 KB
Voltage VID : 1.163 V
FPU Coprocessor : Present
Core 1 Activity : 26%
Core 2 Activity : 24%
Hardware Monitoring : Winbond W83627DHG
Voltage CPU : 1.21 V
+3.3V Voltage : 3.33 V
+5V Voltage : 4.73 V
+12V Voltage : 11.99 V
Processor Fan : 1591 rpm
Mainboard Temperature : 30 °C
Power/Aux Temperature : 33 °C
:
Processor : Thermal Diode
Processor Temperature (Core 1) : 29 °C
Processor Temperature (Core 2) : 23 °C
:
Video Monitoring : nVidia Driver
GPU Temperature : 52 °C
:
Hard Disk Monitoring : S.M.A.R.T
Hard Disk Maxtor 6Y060M0 :30 °C
Hard Disk WDC WD800JB-00ETA0 :25 °C
Hard Disk WDC WD5000AAKS-00A7B0 :30 °C

I've tried anything I could find over the web and still nothing...It's not a free space or temperature issue, the C: drive (SATA) is dedicated to system only, have over 25GB of free space, defragmented and disc checked.
I don't recall doing any major changes or installations lately.

Anybody suffered the same problems? Are they related?

Thanks in advance guys!
1 answer Last reply
More about double question stuttering system operation socket error
  1. Since you've rendered the difference between the hard disk connections, feel free to remove the 80GB WD and see what happens.
Ask a new question

Read More

CPUs