Sign in with
Sign up | Sign in
Your question

Only 1.99Gb usable out of 4Gb Win7 32bit

Tags:
Last response: in Memory
Share
February 14, 2010 6:01:15 AM

Im having trouble with my windows only using 1.99Gb of the 4Gb detected.I have tried moving the modules around in all the combinations that they are supposed to work in.
I ran memtest 86+ v4.0 and didnt find errors on the one chip, but a few on the other (2-3 per pass).COuld this be it?
Also im getting random reboots,but with only the working module installed :?

ANy help or comments please
Thanks
February 14, 2010 8:22:36 AM

If memory test revealed errors on a memory stick you should replace it, that is probably the cause to the resets. The reason that you can use only 1.99GB of the memory is because you have 2 GPUs, one with 512MB memory and the other with 1GB memory. I have 3GB total RAM ang a GPU with 512MB memory and I see 2.93GB from my RAM. Remove another 1GB and you will remain tith only 2.
The maximum memory addresses that 32-bits OS can use is 4GB. Every component with memory added to the system reduces this amount.
a b } Memory
February 14, 2010 12:24:37 PM

With that much memory on your video cards, you really should bite the bullet and install the 64 bit version of Windows 7. If you only had XP, I would say the 1.9 gig of usable memory you have left for the OS would suffice. Running Windows 7, you really are limiting your performance with only 1.9gig of memory.
Related resources
February 14, 2010 1:38:08 PM

Yeah I know.tnx.just wanted to test my hardware till I got the 64bit version.Thanks FunSurfer
February 14, 2010 1:39:45 PM

The random reboots,its happening with the stick without the errors in MemTest...?
February 14, 2010 6:15:41 PM

Did the reboots started after you added hardware to your rig?

Random reboots are typically caused by one of the following: Overheating, bad motherboard, corrupt operating system or bad hard drive. First, open the case and check the CPU fan to see if it is spinning correctly and a full speed. Next, examine the motherboard capacitors for any signs of bulging and or leaks on the board.

Check the temperature of your GPUs.
February 15, 2010 4:23:17 AM

I've checked the motherboard and found no capacitors popped.I sent the motherboard back and they found no problem.Ive checked the heat on all the components and no problems there.Im wondering about the OS maybe.Have an old harddrive could be a problem.New SSD had some trouble flashing new firmware but got it fixed fine. Problem is it is completely random.I can't find any way to trigger the problem.so when I remove the components it'll take months with each out before I know :/ 

Thanks will have a try further.sigh.I hate new pc's...
February 17, 2010 6:57:50 PM

Update on this issue.Have tested and checked motherboard.Tested with some other RAM and monitored temps,especially under load.No problems anywhere. I have encountered this error 2 seconds before the last reboot though

The driver detected a controller error on \Device\Scsi\acs6ntm1.

Could be my ssd...?
!