Sign in with
Sign up | Sign in
Your question

Asrock P67 Extreme 4 voltage issues

Last response: in Overclocking
Share
October 28, 2011 7:22:23 PM

Hello,

I'm having some problems with this motherboard. For some reason, I'm unable to get the "fixed mode" voltages to stick. When, for example, I set a fixed voltage to 1.325 -- should this be displayed in the bios?

Whenever I try to set a voltage I see a completely different number when I reboot.

On my most recent attempt I set it to 1.325v, but when I save the changes and exit it reboots running on 1.280v.

I'm fairly new to OCing, so I'm not entirely sure what's going on.

Moreover, the 4.4Ghz and 4.8Ghz OC presets work fine, but I can't boot into Windows running on 4.6Ghz. This only works after I booted into 4.8Ghz first.

This seems be due to the fact that when booting into 4.8Ghz the CPU voltages automatically get set to roughly 1.370 ~ 1.375. However, when I reboot from the 4.6Ghz, the voltages seem to reset again and I am unable to boot into Windows.

Could someone perhaps give me some pointers?
a c 124 à CPUs
a c 97 V Motherboard
a b K Overclocking
October 28, 2011 9:17:18 PM

Are you changing settings from the bios? Set your load line calibration to level 1. A little less vcore than what you set is normal. The auto oc is a bit high voltage, I would suggest a manual oc. What other settings have you changed?
October 28, 2011 10:46:35 PM

I have used several guides from this forum as a starting point.

I started out manually increasing the multiplier by one until I hit 45x at which point I thought it hit a wall. It would boot/run fun at 44x with most of the auto settings. So I recommended some of the earlier said guides and tweaked the following settings:

Internal PLL Overvoltage: Enabled
Speedstep: Enabled
Turbo Boost: Auto
Spread Spectrum: Disabled

Currently, most of the tweaks under the Advanced CPU settings (C1e, C3, C6) enabled as I gathered these should not make much of an impact. However, I also tried to OC with most of them disabled.

Load Calibration: Level 5 (tried 4 and 3 as well, did not seem to make any difference)
Adjusted the RAM profile: 9/9/9/24 1600 (as stated on the specs)

PCH / CPU PLL / VTT / VCCSA: All on auto

---

The thing is, I do not seem to be able to use the "fixed mode" to manually set my voltages.

For example, after using CMOS to clear my settings, I attempted to manually set the voltage to 1.325v. However, upon several reboots, the UEFI keeps indicating 1.200v and will not boot to Windows.

Yet, when I use the 4.4Ghz preset OC, it works fine -- and CPU-Z indicates a core voltage of 1.320v.

The 4.6Ghz preset, on the other, does not work as the auto settings appear to set the voltage to somewhere between 1.200 and 1.300. Consequently, my system refuses to boot.

The 4.8Ghz preset works fine. Furthermore, the 4.6Ghz preset will suddenly work after having rebooted from the 4.8Ghz preset. Upon a second reboot, however, the system crashes as the voltages are lowered again to a number between 1.200 and 1.300.

I've ran Prime95 for several hours on all presets, with the 4.8Ghz preset averaging out on a temp of 60 degrees celcius and a core voltage of 1.401

--

Unfortunately, I am unable to replicate any of these settings manually. I might be mistaken, but I'm starting to think something might be wrong with either my BIOS or motherboard.
Related resources
a c 124 à CPUs
a c 97 V Motherboard
a b K Overclocking
October 29, 2011 12:37:39 AM

Taking the pic from a review so I don't have to type it all, ignore the blck oc (don't do it) so you know that it isn't the cause of any instability. Turbo power limits have shown to reset voltages for some odd reason, setting it to some high number solves the issue. Also set LLC to level 1 and power saving mode disabled, these are not shown in the pic. You can leave speedstep and c states on. Why are you overclocking? If it's for real world apps then it's really not necessary to squeeze out every little mhz.

Probably not necessary but update your bios.
October 29, 2011 1:23:35 PM

Thanks for the advice. It appears that using LLC 2 actually more or less fixes the manual vcore problem for me. When I set it to 1.305, for example, it will fluctuate between 1.302 ~ 1.305. Is this normal?

Thanks to this I have been able to run a 4.4Ghz overclock with lower voltages. However, I have still been unable to boot the system with the multiplier set to 45x or 46x. Haven't tried 47x, but 48x actually works fine with the proper voltages.

Now I'm facing a second problem, while running Prime95 CPU-Z indicates a vcore of 1.304. However, while running at 1.6Ghz it indicates 1.312v.

Well, my reasons to overclock are probably a bit insensible. I bought this system mainly for playing videogames, but also in order to learn a thing or two about configuring and overclocking systems by myself. To this end I purchased the 2500K and a (supposedly) unlock-able 6950.

Thus, I'm mostly overclocking to learn a thing or two.


Edit: the temps also seem to be running higher than using the OC presets.

Edit 2: updated the bios, did not help much. Can boot into Windows with the multiplier set to x47, 45 and 46 just don't seem to work. Manual voltages still won't stick.
a c 124 à CPUs
a c 97 V Motherboard
a b K Overclocking
October 29, 2011 4:30:39 PM

Yes the fluctuation is normal, and the voltage difference at idle vs load is due to vdroop which is why I keep telling you to set llc to level 1 to minimize vdroop. I believe the auto oc uses offset voltage which will cause the lower temps. But at load it should be higher temps since it sets the vcore higher.
October 29, 2011 10:50:08 PM

So I've set the LLC to 1 and ran a fixed voltage of about 1.385, which boots fine to windows. Idle temps around 30-31, load 62-63. Need to run Prime95 on it and see to in which manner I should tweak the voltages.

Yet, I like the offset setting. However, it seems near impossible to set it properly. Whenever I adjust the offset it either shoots over the 1.42 1.43 mark or it seems to be low and unable to boot.

Any tips how to properly adjust this on this specific motherboard?
!