Sign in with
Sign up | Sign in
Your question

New build - XP install problem

Last response: in Motherboards
Share
February 14, 2010 1:47:36 PM

Just built my first computer and can’t get XP to install. I think I’m wearing out my welcome borrowing my wife’s computer so I’d really appreciate any help. Computer specs are at the bottom. The error message I get is:

IRQL_NOT_LESS_OR_EQUAL.
STOP: 0x0000000A (0x00000010, 0x00000002, 0x00000000, 0x80523E78)

Error message says to disable bios memory options such as caching or shadowing but I don’t see those options in bios.


Troubleshooting so far:

- All peripherals connected, bios optimized, formatted HD, XP Pro (no service packs) files copied to HD, blue screen of death during XP file install (failed during “installing devices”).
- Bios in safe mode, same result.
- Peripherals disconnected (hardware connected = keyboard, DVD-ROM, SATA hard drive, video card), same result.
- Reformatted HD, installed XP Home SP1a from a recovery disk, no joy.
- Disconnected SATA, connected working IDE hard drive from my last computer, same result with XP Pro.
- Disconnected IDE, reconnected SATA, disconnected DVD-ROM, connected working CD-RW drive, same result with XP Pro.
- Disconnected CD-RW, reconnected DVD-ROM, removed one memory stick, same result.
- Reinstalled memory stick and removed the other, same result.
- Reinstalled memory stick, disabled USB and other peripherals in bios, same result, changed bios back to safe mode.

I think I’ve ruled out hard drive, memory, and DVD-ROM hardware problems. I’m not particularly knowledgeable about computers but it seems like a mobo or video card problem, with the most likely suspect being a driver problem with the video card. All XP install failures occur during “installing devices” which is the reason for my suspicion. But I can’t install drivers without an OS installed, and can’t install the OS without this (apparent) driver issue resolved, so I’m stumped about what to do next. I don’t have another working video card to use for troubleshooting.

Thanks in advance to anybody who’s willing to help resolve this issue.
Jeff


Motherboard: Gigabyte GA-P55A-UD3
Processor: Intel Core i5-750
RAM: Corsair XMS3 1333MHz 4GB (2 x 2GB)
Power Supply: Corsair CMPSU-550VX 550W
Video Card: Sapphire Vapor-X Radeon HD 5770 1GB 128-bit GDDR5 PCI Express 2.0
Hard Drive: Western Digital Caviar Blue SATA 7200RPM 500GB 3GB/sec
DVD-ROM/CD-RW: Pioneer (model is 7yrs old)

More about : build install problem

a b V Motherboard
February 14, 2010 5:53:23 PM

Looks like a problem with the RAM you are using could be the culprit. It might be worth checking wat voltages are required by your RAM and changing the voltages in BIOS.

The other noticeable point in your system build is that you are using ZP - but have 4gb of RAM. If you are using a 32bit version of XP you wont be able to use all 4gb - XP has a limit of 3.2 GB
m
0
l
a c 177 V Motherboard
February 15, 2010 1:25:44 AM

I think ulysses35 is likely right - unstable RAM setups will usually 'die off' during installs - they are, in their own right, better 'stress tests' than most any 'synthetic' one - high sequential band-widths, lots of various bus accesses, very demanding! There has been, for some time, an 'internet old-wives tale', or superstition about not installing windoze on an eight gig machine with the full eight actually in - boils down to the fact that not a lot of people who have eight in have a properly integrated, fully-functional eight, and the installs just go south... Often, even program installs that use the .net components will 'kill' a system with ill-tweaked' RAM...

Have you tested the RAM itself? If you'll D/L this:
http://www.memtest.org/download/4.00/memtest86+-4.00.is...
it'll unzip to an .iso file - use Roxio or Nero to 'burn' it to a CD, and you'll have a bootable, comprehensive RAM tester - let it run a full pass (several hours) and you'll see if your RAM is stable at its current settings...
m
0
l
Related resources
February 15, 2010 10:41:36 PM

Thanks for the answers. I tested both memory sticks (separately) with Memtest86+ and there were no errors (8 passes on one stick, 7 on the other).

My DRAM voltage was set to 'auto' (1.5V) and the measured voltage in bios was 1.584V. Corsair recommends 1.5V, so I changed 'auto' to '1.4V' which resulted in an actual voltage of 1.440V. Tried installing XP with one memory stick installed and 1.4V, got a different error message (stop 0x0000007B (0xF78DA63C, 0xC0000034, 0x00000000, 0x00000000)). Tried installing XP with one memory stick at 'auto' (1.5V) and that gave the usual error.

Is it safe to say that voltage and memory aren't the issue, or did I troubleshoot it incorrectly?

Thank you,
Jeff
m
0
l
a c 177 V Motherboard
February 16, 2010 2:10:43 AM

You should be good there - I've never , ever, seen a problem that NenTest86+ passed, that later actually proved to be a RAM problem. And, if anything, the DDR voltage being a tad high should be a good thing... Both of those BSODs are typically hardware oriented, but I'm not seeing it at first glance :sarcastic: 

Two questions: have you done the "Load Optimized" from the BIOS? Do you have any USB devices plugged in other than kbd/rodent?
m
0
l
February 17, 2010 1:13:02 AM

Thanks for the help, bilbat. I've got the keyboard plugged in but no mouse or any other USB device. I just tried loading XP onto my old IDE HD, with "load optimized" then "fail-safe". Also tried both on my SATA drive. No luck.

I read that Memtest86+ tests RAM, CPU, and mobo - is that correct? If not, is there any way to test my processor? Or video card?

Any other ideas or suggestions? I'm back to wondering if it's a driver issue. Not sure I would have any remedy except buying Windows 7 and I'd rather not resort to that unless I have to.

Thanks again,
Jeff
m
0
l
February 24, 2010 12:08:22 AM

Winner winner chicken dinner.

I created an XP SP3 install disk from my XP (no SP) disk, installed it, and everything works perfectly. Think it was a driver problem after all. Here's the article I used to create the XP SP3 disk:

http://www.pcmag.com/article2/0,2817,2325399,00.asp

m
0
l
!