Sign in with
Sign up | Sign in
Your question

PLEASE HELP! Trouble upgrading RAM on Compaq R3000 AMD

Last response: in Memory
Share
February 14, 2010 2:39:31 PM

Hey, I've got a problem that is driving me crazy.

I'm trying to install a 1GB RAM stick into my laptop.

The laptop comes with a 2x256MB setup. Only one of the sticks is physically accessible. So the maximum memory in the specs is 1.25GB.

The laptop is a Compaq R3000 AMD64, with an nForce3 chipset.

The stick is PC2700, same as the old stick. I am sure it is installed correctly. I took all static precautions.

The BIOS recognizes the RAM - 1.25GB total.

But Ubuntu just won't. I've got both 9.10 x64 and 9.04 x32 installed. Neither will boot. Memtest only shows the 768k of base RAM, and NONE of the extended RAM shows up - not even the initial 256MB.

I tried turning on boot logging, but the /var/logs/boot was still empty. When I turn off the splash screen, I see a whole mess of errors, which basically stem from the fact that there is no extended memory.

What the hell is happening? This is the second RAM stick I've tried, so I'm pretty sure that's not the problem. I only have two days to decide whether to return it! Please help, do you have any advice? Do I need to buy RAM directly from Compaq/HP?
December 23, 2010 3:57:15 PM

Have you tried removing the 1GB stick? Does this fix your problem if so then it may be the stick or the leads on the motherboard. If not then the 256 stick may be to blame. I would recommend that you start ruling out probable causes one by one to try and find the culprit.
m
0
l
!