Cant get sims superstar to load

Archived from groups: alt.games.the-sims (More info?)

when i try and install the sims superstar expansion kit it comes up
with an error message saying UIGraphics incorrect function can any one
help me? All the other sims work.
5 answers Last reply
More about cant sims superstar load
  1. Archived from groups: alt.games.the-sims (More info?)

    "woody" <mark.wood@tcwh.co.uk> wrote in message
    news:1122801966.945858.273300@f14g2000cwb.googlegroups.com...
    > when i try and install the sims superstar expansion kit it comes up
    > with an error message saying UIGraphics incorrect function can any one
    > help me? All the other sims work.
    >
    Well, my guess is UIGraphics far file is locked to read-only and since you
    are trying to install a new expansion pack it can't re-write the new
    neighborhoods.

    Take out that folder (like move it to the desktop or something) and
    reinstall UL again. UIGraphics.far contains the neighborhood background
    screens that need to be re-writing.

    Well, any way do the above at your own risk (LOL). But I bet it works.
  2. Archived from groups: alt.games.the-sims (More info?)

    I moved the UIGraphics folder to My Documents and tried to install the
    sims superstar again but it didnt work. It came up with the same
    message. WHAT IS HAPPENING?!

    --
    Sent via Gamer Newsgroups
    http://www.gamernewsgroups.com
  3. Archived from groups: alt.games.the-sims (More info?)

    > I moved the UIGraphics folder to My Documents and tried to install the
    > sims superstar again but it didnt work. It came up with the same
    > message. WHAT IS HAPPENING?!
    >
    Mary actually said to try to install *Unleashed* again. Presumably to
    get the game to recreate UIGraphics. If it doesn't work, then you could
    try to remove the read-only attribute of UIGraphics, if it has it.

    I don't actually know anything about this problem - I'm just going by
    what Mary said.

    HTH.

    CK
  4. Archived from groups: alt.games.the-sims (More info?)

    "Sarah" <red_hot_girl_69@hotmail.com> wrote in message
    news:BXFHe.127$3t4.43527@news.uswest.net...
    >I moved the UIGraphics folder to My Documents and tried to install the
    > sims superstar again but it didnt work. It came up with the same
    > message. WHAT IS HAPPENING?!
    >
    > --
    > Sent via Gamer Newsgroups
    > http://www.gamernewsgroups.com

    Let's try this. When you have all the expansion packs for Sims 1 the
    UIGraphics folder should be in C:\Program Files\Maxis\The Sims so you would
    dump the folder in the main Sims folder. Right click on the folder and
    select properties. Make sure "read-only" is NOT checked. It's been awhile
    since I played Sims 1 and I can't remember where it was without Makin'
    Magic. But try moving that folder to the main sims folder and checking the
    properties. Then restart superstar. Remember to load Superstar and not the
    regular Sims if it kept both Icons. If the "read-only" change does not
    stick then that means you need administrator priviledges so you will have to
    change those. Also, did you load the other expansion packs in order? Do
    you have all the expansion packs that came before Superstar? You may have
    to reinstall the entire thing if you can't get it to work. If so install
    all EP's in order. If you have downloads from third parties copy all the
    folders you want to save to the desktop. Test the game before adding back.
  5. Archived from groups: alt.games.the-sims (More info?)

    "Mary" <xxxxyyosugrad97330@worldnet.att.net> wrote in message
    news:bvSHe.59755$5N3.52764@bgtnsc05-news.ops.worldnet.att.net...
    >
    > "Sarah" <red_hot_girl_69@hotmail.com> wrote in message
    > news:BXFHe.127$3t4.43527@news.uswest.net...
    >>I moved the UIGraphics folder to My Documents and tried to install the
    >> sims superstar again but it didnt work. It came up with the same
    >> message. WHAT IS HAPPENING?!
    >>
    >> --
    >> Sent via Gamer Newsgroups
    >> http://www.gamernewsgroups.com
    >
    > Let's try this. When you have all the expansion packs for Sims 1 the
    > UIGraphics folder should be in C:\Program Files\Maxis\The Sims so you
    > would dump the folder in the main Sims folder. Right click on the folder
    > and select properties. Make sure "read-only" is NOT checked. It's been
    > awhile since I played Sims 1 and I can't remember where it was without
    > Makin' Magic. But try moving that folder to the main sims folder and
    > checking the properties. Then restart superstar. Remember to load
    > Superstar and not the regular Sims if it kept both Icons. If the
    > "read-only" change does not stick then that means you need administrator
    > priviledges so you will have to change those. Also, did you load the
    > other expansion packs in order? Do you have all the expansion packs that
    > came before Superstar? You may have to reinstall the entire thing if you
    > can't get it to work. If so install all EP's in order. If you have
    > downloads from third parties copy all the folders you want to save to the
    > desktop. Test the game before adding back.
    *************Also you might try moving back that folder to where you had it
    and then do the "read-only" uncheck like I explained above. In both cases
    reboot before loading Superstar to it will make the registry. If nothing
    works then sigh.............................reinstall. Only other thing I
    can think of is your original install of Superstar became corrupt.
Ask a new question

Read More

Sims Games Error Message Video Games