Sign in with
Sign up | Sign in
Your question

Monitor goes to sleep when hibernate set to NEVER

Tags:
  • Monitors
  • Components
Last response: in Components
Share
November 17, 2009 1:23:36 PM

2 hour hibernation for both CPU and monitor worked perfectly for about two weeks, waking up with a touch to the
spacebar. Then a few days ago the monitor would not wake up but the computer did. Now if I turn off the AC
power to both units and then re-boot the monitor will turn on but will go back to sleep in about 15 minutes with
the blue light blinking. The computer will complete a DL or backup with monitor sleeping so it appears OK.

Checks so far:
1. Updated drivers for both monitor and video card with latest available. Also updated chipset and BIOS (504).
2. Swapped monitors between computers and the problem went to the second monitor. Main monitor worked all day
on second computer.
3. Spoke to ASUS tech support and was told that the monitor is controlled by the OS. Suggested I enable ACPI 2.0
support (default disabled) and disable ACPI APIC Support (default enabled) in BIOS. Won't boot to OS when
ACPI APIC Support disabled.
4. Found a few similar cases on the Internet but no solutions.
5. Even tried turning off hibernation and setting monitor timeouts in the Powercfg using CMD prompt.
6. Re-installed OS, big mistake as it took several hours to get re-registered.

System: OS - Windows 7 Ultimate 64 bit CPU - Intel i7-920 (OC'd to 4.2 GHz) MB - Asus P6T Deluxe V2
Video card - EVGA GeForce GTX 295 Air cooler - Thermalright Ultra 120 HD - 2x 300GB WD VelociRaptors
Memory - 6GB Corsair 7 latency PS - Corsair 850HX DVD - Plextor 24x

More about : monitor sleep hibernate set

a b C Monitor
November 17, 2009 1:42:13 PM

Have you checked your screensaver settings? (right click the desktop, personalize..etc etc..)
November 17, 2009 5:06:38 PM

Scoteq,

Turning off the screensaver increased the start of sleep time from about 15 minutes to 1 and half hours. A very good increase, 2 or 3 more hours before sleep would be livable.

Thanks for the tip.
Related resources
!