Sign in with
Sign up | Sign in
Your question

Is my RAM dead?...(8gb 1600mhz displayed differently)

Last response: in Overclocking
Share
October 30, 2011 12:16:38 AM

Hey everyone,
I currently just upgraded my RAM from 4GB 1333mhz to 8GB 1600mhz.. and I'm finding problems in my BIOS.

I have taken pictures on my camera for better details.
Everything looks so weird.. I'm new with the BIOS tweaking so I need some help with this.

I know the Memory Clock is set to [AUTO], and when I press enter to change the settings a lot of different MHz speed is shown. (but it displays not like 1333 and 1600 rather 1400 and 1680..) I have pictures below for details.

The latency is messed up too..

The Latency is 9, but it shows 6 in BIOS
The timing is 9-9-9-24, but.. I don't know what it shows in my BIO. LOL.

Can someone give me step by step instructions to make my RAM to 1600mhz? Or is my RAM DEAD and I need to send it back?
:ouch:  :pfff: 

Thank you for helping..

-
[MOTHERBOARD: Asrock M3a770de]
[RAM: CORSAIR Vengeance 8GB, 1600mhz Model CMZ8GX3M2A1600C9]
[Processor: Phenom II x4 955 BE]

Note how it shows 4096MB/420Mhz DDR3_840.. what the heck is this?




This is the BIOS Overall look

" alt="" class="imgLz frmImg " />


This is the MEMORY TAB in my BIOS



This is the MEMORY CLOCK SETTING IN BIOS/
October 30, 2011 1:26:54 AM

Sorry for re-posting.

Does this mean I got to set the Latency and Timing manually? If so, how should I put it?
I don't get the TRCD TRP TRAS TRAP, ETC.
And what memory clock should I put it as??
m
0
l
October 30, 2011 2:31:21 AM

The timings are correct for the given speed your BIOS is setting the DDR3 memory at, you can check them against the JEDEC timings on wiki -> http://en.wikipedia.org/wiki/DDR3_SDRAM

As far as getting your memory to run at DDR3-1600 your motherboard only supports it via overclocking so you would have to set the memory at 700Mhz or 840Mhz. I'm not sure why the memory clocks are like that ATM but it may have something to do with some other setting. The memory timings should auto adjust themselves when you clock it up to at least DDR3-1400(slight 1333 overclock).
m
0
l
a b } Memory
a b K Overclocking
November 27, 2011 2:27:29 AM

It looks like you have a slight overclock on your CPU at 3.36 instead of the 3.2 stock setting. That would explain the upped speeds of the memory you're seeing. Do you have xmp or turbo settings for your ram? If so all you should have to do is select that and the rest should take care of itself. When that works you need to check to make sure the dram v has moved to the stated voltage provided by the memory manufacturer (1.5v), and make sure the uncore clock ratio in bios is set to twice the memory speed. Memory at 1600MHz - uncore clock ratio 3200. It's normally already set to auto so it should do it automatically but it doesn't hurt to check. After you've done this hit F-10 to save and enter to restart. I like to go back into bios and double check just to make sure it stuck. You shouldn't have to change any timings on you own. It should happen automatically also.

If you don't have the xmp or turbo you might have to use the memory multplyer. I'm not sure of the specifics of your motherboard's bios so I can't tell. If I could see a full page view of picture 3 where you have the different speed settings I might have a better suggestion. Otherwise just pick the 1680MHz. But with that slight overclock you might have to bump the dram voltage up just a bit - 1.54v or a little more. And everything over 1333MHz clock speeds for memory is an overclock. So don't let that worry you.

The 420 MHz and 840MHz means that the rated speed is set to 420MHz, DDR means Double Date Rate which doubles the data transfer speed from 420 to 840. The 3 in ddr3 just means that it is capable of running in triple channel mode. When your memory is running at 1600MHz you will see 800MHz speed in CPU-Z, (GET IT HERE), which means 800 X 2, (DDR) = 1600MHz.
m
0
l
!