Sign in with
Sign up | Sign in
Your question

Saphire Radeon 4870 and windows 7

Last response: in Graphics & Displays
Share
September 15, 2009 3:00:47 PM

Hello!!
I have this graphic card like a year now!i had vista and it worked very well...i had a problem with vista and had to format and installed vista again and then i couldnt install the drivers and the CCC!After that another problem with vista and installed windows 7!again the same problem!!
i finish installation and rebooting and then it says: "failed to startup CCC error (not sure about the error guys!)0x00000x00"
I just received my new full hd 23" lg display and i cant config cause of this!!any ideas?
a b $ Windows 7
September 15, 2009 8:07:55 PM

Did you download the latest drivers from the ATI website? Are you sure you're using the correct driver version for your OS?
September 16, 2009 2:08:29 PM

9-9_vista32_win7_32_dd_ccc_wdm_enu thats my drivers and yes its for windows 7! its the latest 9.9 full package including drivers and CCC
Related resources
a b $ Windows 7
September 16, 2009 3:31:23 PM

Those drivers are for a 32-bit OS. Is your OS 32-bit or 64-bit?
September 17, 2009 1:47:15 PM

My os is 32bit....!!This drivers are correct for my system and working perfectly....The drivers work very good and i can use my graphics card but cant control it!My screan is like there is water on it...you know shacked!!my problem is mentioned to the first post and its this:

"finish installation and rebooting and then it says: "failed to startup CCC error (not sure about the error guys!)0x00000x00"
a b $ Windows 7
September 17, 2009 3:45:36 PM

If you get the complete error message you should be able to Google it. Without knowing the exact error message I'm just guessing. One thing I can think of is that CCC requires Microsoft .NET to be installed on your machine. Do you have it installed?
September 18, 2009 12:48:15 PM

I Checked and i have .net framework 3.5 installed and visuall C 2005
Thats my exact problem... 0xc000007b
a b $ Windows 7
September 18, 2009 4:21:10 PM

The links I found when searching for that seem to indicate it means you have a virus and doesn't have a whole lot to do with CCC. I'm heading out the door, but I'd make sure to run an antivirus scan as well as something like spybot search and destroy.
September 19, 2009 3:36:21 AM

I had the similar problem. then I used .NET Framework 2 and it fixed
September 19, 2009 5:35:03 PM

I will try .net 2 but shortstuff i have already run the virus test for the virus you are talking about...nothing special on the web about my problem..!!
Any1 alse any ideas?
September 20, 2009 3:32:03 PM

I cant install .net 2 cause it says i have already installer .net 3.5 but i dont know how to remove 3.5.....!
September 22, 2009 3:00:38 PM

I guess 3.5 is the default for you win7 but vista's default is 2.
try using .net framework 4 beta.
October 3, 2009 2:58:45 PM

Didnt work either....never mind...everyone has the same problem windows 7+ati=@@
So we wait for a new release for radeon!!
a b $ Windows 7
October 3, 2009 9:25:15 PM

I'm successfully running Windows 7 and CCC on three machines without any problems.
October 4, 2009 9:26:26 PM

HOWWWWW!!which version of CCC do you use??Did you have to do anything??Any installed program that is needed maybe?
a b $ Windows 7
October 5, 2009 4:04:08 PM

I didn't have to do anything special. I just installed the driver/CCC bundle like normal. I think I'm running the 9.9 drivers on at least one machine. All versions I've tried worked fine.

I'm at work right now, so I don't have a lot of time to research this for you. A Google search of "0xc000007b CCC" should help.
October 5, 2009 9:02:54 PM

ive got windows 7 with a 4850, its worked perfectly fine through beta, rc1 (7100) and the final (7600)
just if you did an upgrade from vista it somehow screws up ccc.
another problem ive had is ive installed ccc, used windows update and it says it has an update for my driver, i update it and it screws up ccc
if all that doesnt work try downloading the drive and ccc seperately (on the download page it has catalyst components all the seperate stuff)
if that doesnt work try a reinstall of windows
!