Sign in with
Sign up | Sign in
Your question

4GB installed but only 2GB enabled..HELP

Last response: in Memory
Share
February 15, 2010 3:54:31 PM

Hi there,

Can anyone help me as i've exhausted all avenues i can think of!

I have a Gigabyte GA P55 UD6 motherboard which supports dual channel memory, I bought a Corsair XMS DDR3 3x2GB 1333mhz kit from Microdirect after assuring me it would work on this motherboard (he neglected to mention that 1 of the modules would be redundant on this board! which i later found out!)
The Problem i have is that my system is only using 2GB of the 4GB i installed, i have installed the 2 modules in the correct slots according to the the motherboard manual and in bios it shows i have the slots populated but only 2gb is enabled! and my OS is saying the same.

I've updated the bios to the latest version and have windows7 64bit. Apart from tryin different memory i dont know what else to do? can anyone help me please?
the CPU is an i5 running on standard settings if this means anything? im noob :)  thanks
a c 80 } Memory
a c 229 V Motherboard
February 15, 2010 11:03:20 PM

If you install 3 modules, you still get only 2GB enabled? Why did you buy 3 modules instead of 2 or 4 for a P55 motherboard?
Anonymous
a b } Memory
a b V Motherboard
February 15, 2010 11:34:05 PM

I have installed 4 gb also and shows up in bios but not in xp. I have unchecked maxmem in msconfig. Changed the combination they were put in and still wont show on xp. Are they being used and just not showing?.
Related resources
a c 80 } Memory
a c 229 V Motherboard
February 15, 2010 11:55:08 PM

You are using XP 64-bit or 32-bit? If 32-bit, what other hardware is installed?
a b } Memory
a b V Motherboard
February 16, 2010 11:47:46 AM

I've seen a few of these recently. One person was able to simply re-seat the CPU and it started working, another fixed a bent pin, and a third returned & replaced the motherboard. The problem can be caused by insufficient pin contact, sometimes that's caused by bent pins.

To quote bilbat
Quote:
Ninety percent of the time people have trouble with 1156/1366 platform systems 'missing' memory, it turns out to simply be bent/distorted socket pins. Takes a careful examination (flashlight & magnifying glass) - Intel guide to checking here:
http://www.intel.com/support/processors/sb/CS-030850.ht...


Try reseating your CPU. And while you're at it you may as well look for the bent pins.

Here are related threads if you want to see what others have done:
Re-seated the CPU: http://www.tomshardware.com/forum/267749-30-windows-usa...
Straightened a pin: http://www.tomshardware.com/forum/270289-30-another-gig...
Replaced the motherboard: http://www.tomshardware.com/forum/270321-30-gigabyte-re...

EDIT: Also make sure your memory is fully seated. With two sticks, they should be in the second slot from the CPU and the fourth (furthest) slot from the CPU.
Anonymous
a b } Memory
a b V Motherboard
February 16, 2010 11:55:30 AM

I installed pc wizard and that shows physical memory to be 4096mb. Containing 4 x 1024 ddr sd ram. Any ideas? I have changed the boot ini file to PAE to see if that worked but nope still only showing 2.0gb ram. It does say this though about my computer in system properties under the general tab Intel(R) Pentium(R) 4 CPU 3.20 GHZ 3.12 GHZ, 2.00GB of RAM. I am using xp 64 bit. Have unchecked the max mem still to no avail
a b } Memory
a b V Motherboard
February 16, 2010 12:35:06 PM

Did you try re-seating your CPU and check your pins like I mentioned above?
Anonymous
a b } Memory
a b V Motherboard
February 16, 2010 4:07:09 PM

Yeah did that. What happens is i put one ram stick in at a time. It showed one gig so i turned off and put in another loaded again showed 2 gig of ram. Turned it off again added a third stick this time when windows loaded it took a while and when it did load it had slowed the computer down and made the monitor darker but it did show 3gb of ram. I turned it off and inserted another gig just to see if it made it better... no was the answer the screen was still dark and was running slow and still only showed 3 gb. So took 2 gb out and is working fine now but i edit films and need the extra ram so if anyone can help i would seriously appreciate thanks for everyones answers gives me a bit more confidence in humanity. Still some good guys out there even if hidden behind a light box
February 19, 2010 6:55:17 PM

Thanks for the help guys, i did what ekoostik suggested and reseated the CPU and now all 4 GB is useable, thanks :) 
a b } Memory
a b V Motherboard
February 19, 2010 7:38:16 PM

Glad to hear that worked. Sometimes you get lucky and it's as 'easy' as taking it apart and putting it back together!
!