Sign in with
Sign up | Sign in
Your question

Gigabyte MA785GM-US2H won't boot

Last response: in Motherboards
Share
February 15, 2010 11:47:26 PM

Hello. I just bought a new barebones kit from tiger direct. I put everything together and the thing won't boot. The fans and power supply turn on, but the monitor receives no signal.

Gigabyte MA785GM-US2H
AMD Phenom II X2 550 3.1Ghz Black Edition
Patriot 2048MB PC5400 DDR2 667MHz (one stick)

Sorry that this is a noob question, but could the fact that I only have one stick of 2 gb ram be the issue? I think it's either that or the cpu is defective because I tried three different power supplies.

Thanks in advance.
February 16, 2010 11:25:47 PM

Could it be that the CPU or the motherboard is defective?
m
0
l
a c 108 V Motherboard
a b ) Power supply
February 18, 2010 10:39:10 PM

There could be a number of problems regarding your concern. I would start by removing everything except for the PSU, CPU, HSF, and system speaker. With this setup, turn on the power and listen for beeps. If you hear one long beep, followed by two short beeps, this will rule out bad memory slots.

If it turns out that the memory slots are good, try moving the memory stick to another slot and retry the boot sequence.

As for your "noob question", the answer is yes and no. Yes if the single stick you have is bad. No because your system can operate with video on only one stick. Furthermore, we were all beginners or noobs at one point, so never be afraid to ask.

m
0
l
!