Sign in with
Sign up | Sign in
Your question

ASRock - K7VM3 motherboard - Post problem

Last response: in Motherboards
Share
February 16, 2010 11:14:59 AM

My ASRock - K7VM3 motherboard worked fine for about a couple of years. Now if it remains off for a couple of hours, it takes a long time to post. If there is a CD r/w drive it will not post at all. Also, if CD is placed in CD r/w drive after boot, computer will shut off and keep restarting. I read somewhere that connecting CD r/w drive to ide1 and hard-drive to ide2 might help. It did not. I put in a new IDE cable and a different power connection to CD r/w. It did not work. I don’t think Samsung CD R/W is broke. I am still troubleshooting. However, I will appreciate any tips to help.

a c 435 V Motherboard
February 16, 2010 12:49:24 PM

Could be the power supply or motherboard. That's a pretty old board; anything over 5 years is subject to fail at any time. Same for most power supplies. 3b tech has several socket a boards for $18-25. Check the form factor for your case. Many are micro atx only. Your board has a via chipset. I have done business with this company before, including one warranty rma. Checkout the asus a7v-266 mx if you are comfortable changing out a motherboard.
m
0
l
February 16, 2010 4:54:40 PM

Solved the problem for the time being by switching the drive from even older desktop. Strange thing is the drive that was giving problem in ASROCK is working fine in even older desktop that I no longer use.
m
0
l
!