HR10-250 HDMI problem

Archived from groups: alt.video.ptv.tivo (More info?)

I have heard some of these arrive with dead HDMI outputs, but this is
different. I just got the unit, new, and HDMI works, but the output is
badly red shifted. If I use the component (? - three color lines) output
the signal is great. I have a Samsung HD tuner and it is great on HDMI, so
I am sure it is not the TV. Is this an example of a bad HDMI output or
something else? Is it adjustable or do I need to get another unit? I don't
know the manufacturing date, but the serial number is 3570000D0263D26, if
that helps.
6 answers Last reply
More about hr10 hdmi problem
  1. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <426f9e9a$1_3@news.nauticom.net>,
    "Robert B. Peirce" <rbp@cooksonpeirce.com> wrote:

    > I have heard some of these arrive with dead HDMI outputs, but this is
    > different. I just got the unit, new, and HDMI works, but the output is
    > badly red shifted. If I use the component (? - three color lines) output
    > the signal is great. I have a Samsung HD tuner and it is great on HDMI, so
    > I am sure it is not the TV. Is this an example of a bad HDMI output or
    > something else? Is it adjustable or do I need to get another unit? I don't
    > know the manufacturing date, but the serial number is 3570000D0263D26, if
    > that helps.

    Somebody suggested by mail that the cable might be bad. I was going to
    try to connect it to another tuner I have but it is DVI not HDMI. I
    could buy another cable but I thought I would wait to see what others
    suggest.

    --
    Robert B. Peirce, Venetia, PA 724-941-6883
    bob AT peirce-family.com [Mac]
    rbp AT cooksonpeirce.com [Office]
  2. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <bob-750C5C.21090327042005@news.verizon.net>,
    Robert Peirce <bob@peirce-family.com.invalid> wrote:

    > In article <426f9e9a$1_3@news.nauticom.net>,
    > "Robert B. Peirce" <rbp@cooksonpeirce.com> wrote:
    >
    > > I have heard some of these arrive with dead HDMI outputs, but this is
    > > different. I just got the unit, new, and HDMI works, but the output is
    > > badly red shifted. If I use the component (? - three color lines) output
    > > the signal is great. I have a Samsung HD tuner and it is great on HDMI, so
    > > I am sure it is not the TV. Is this an example of a bad HDMI output or
    > > something else? Is it adjustable or do I need to get another unit? I don't
    > > know the manufacturing date, but the serial number is 3570000D0263D26, if
    > > that helps.
    >
    > Somebody suggested by mail that the cable might be bad. I was going to
    > try to connect it to another tuner I have but it is DVI not HDMI. I
    > could buy another cable but I thought I would wait to see what others
    > suggest.

    The cables that are $120 at CircuitCity are $10 on eBay
  3. Archived from groups: alt.video.ptv.tivo (More info?)

    And then one day Robert B. Peirce said,

    > I have heard some of these arrive with dead HDMI outputs, but this is
    > different. I just got the unit, new, and HDMI works, but the output is
    > badly red shifted. If I use the component (? - three color lines) output
    > the signal is great. I have a Samsung HD tuner and it is great on HDMI, so
    > I am sure it is not the TV. Is this an example of a bad HDMI output or
    > something else? Is it adjustable or do I need to get another unit? I don't
    > know the manufacturing date, but the serial number is 3570000D0263D26, if
    > that helps.
    >
    >

    Robert -

    If you're using this with a Sharp Aquos LCD set, then this is a known bug.
    If you switch the HDTivo to a non-HD channel and hit the Ratio button a few
    times, the pink screen will eventually correct itself. Alternatively, you
    can use the Sharp remote, navigate to the digital menu, and scroll through
    the choices. It eventually corrects itself.

    --
    Dave
  4. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <BE9A5E73.51A59%dave@leonlaw.com>,
    "David L. Leon, P.C." <dave@leonlaw.com> wrote:

    > And then one day Robert B. Peirce said,
    >
    > > I have heard some of these arrive with dead HDMI outputs, but this is
    > > different. I just got the unit, new, and HDMI works, but the output is
    > > badly red shifted. If I use the component (? - three color lines) output
    > > the signal is great. I have a Samsung HD tuner and it is great on HDMI

    > If you're using this with a Sharp Aquos LCD set, then this is a known bug.
    > If you switch the HDTivo to a non-HD channel and hit the Ratio button a few
    > times, the pink screen will eventually correct itself. Alternatively, you
    > can use the Sharp remote, navigate to the digital menu, and scroll through
    > the choices. It eventually corrects itself.

    I am using it with a 32" Syntax Olevia, but I tried it anyhow. No joy.
    Still, that may indicate the problem is not in the Tivo itself but in
    how it interfaces to the TV. Has anybody else seen this with a Syntax
    32"? If so, what did you do to correct it?

    --
    Robert B. Peirce, Venetia, PA 724-941-6883
    bob AT peirce-family.com [Mac]
    rbp AT cooksonpeirce.com [Office]
  5. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <bob-994CE6.11411606052005@news.verizon.net>,
    Robert Peirce <bob@peirce-family.com.invalid> wrote:

    > In article <BE9A5E73.51A59%dave@leonlaw.com>,
    > "David L. Leon, P.C." <dave@leonlaw.com> wrote:
    >
    > > And then one day Robert B. Peirce said,
    > >
    > > > I have heard some of these arrive with dead HDMI outputs, but this is
    > > > different. I just got the unit, new, and HDMI works, but the output is
    > > > badly red shifted. If I use the component (? - three color lines) output
    > > > the signal is great. I have a Samsung HD tuner and it is great on HDMI
    >
    > > If you're using this with a Sharp Aquos LCD set, then this is a known bug.
    > > If you switch the HDTivo to a non-HD channel and hit the Ratio button a few
    > > times, the pink screen will eventually correct itself. Alternatively, you
    > > can use the Sharp remote, navigate to the digital menu, and scroll through
    > > the choices. It eventually corrects itself.
    >
    > I am using it with a 32" Syntax Olevia, but I tried it anyhow. No joy.
    > Still, that may indicate the problem is not in the Tivo itself but in
    > how it interfaces to the TV. Has anybody else seen this with a Syntax
    > 32"? If so, what did you do to correct it?

    Problem could be output of TiVo, input of TV, or cable. And a $10 Cable
    from eBay is just as good as a $129 "Monster" Cable from CircuitCity.
  6. Archived from groups: alt.video.ptv.tivo (More info?)

    "Robert Peirce" <bob@peirce-family.com.invalid> wrote in message
    news:bob-750C5C.21090327042005@news.verizon.net...
    > In article <426f9e9a$1_3@news.nauticom.net>,
    > "Robert B. Peirce" <rbp@cooksonpeirce.com> wrote:
    >
    > > I have heard some of these arrive with dead HDMI outputs, but this is
    > > different. I just got the unit, new, and HDMI works, but the output is
    > > badly red shifted. If I use the component (? - three color lines)
    output
    > > the signal is great. I have a Samsung HD tuner and it is great on HDMI,
    so
    > > I am sure it is not the TV. Is this an example of a bad HDMI output or
    > > something else? Is it adjustable or do I need to get another unit? I
    don't
    > > know the manufacturing date, but the serial number is 3570000D0263D26,
    if
    > > that helps.
    >
    > Somebody suggested by mail that the cable might be bad. I was going to
    > try to connect it to another tuner I have but it is DVI not HDMI. I
    > could buy another cable but I thought I would wait to see what others
    > suggest.
    >
    I spoke to DirecTV over the weekend and they think it is the DVR. They are
    sending a new one for me to try.
Ask a new question

Read More

Tivo HDMI Home Theatre