Sign in with
Sign up | Sign in
Your question

Not getting the performence from WD VelociRaptor

Last response: in Storage
Share
June 18, 2011 11:59:34 AM

I got a Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM 16MB Cache SATA 3.0Gb/s recently and loaded win7 in ahci mode, connected to a Gigabyte GA-MA790GP-UD4H. But ijust don't seem to be getting the performance I thought I would with this drive. I expected a notifiable difference when replace a 5400 3gb drive.

would anyone know of any setting that need to be made for this drive that maybe I'm missing.

Here is a printout form SIW

thanks for any help



Manufacturer Western Digital
Model WDC WD1500HLFS-01G6U1
Size 150.0 GB
Firmware Version 04.04V02
Serial Number WD-WXC1C1024288
Rotational Speed 10000 RPM
Interface Serial ATA
Standard ATA8-ACS | ----
Transfer Mode (Current / Max) SATA-300 / SATA-300
Features S.M.A.R.T., 48bit LBA, NCQ, AAM
Temperature 34 C (93 F)
Drive Letter(s) C:
Controller Buffer Size on Drive 16384 KB
Queue Depth 32
Removable No
Cache Enabled (Read / Write) Yes / Yes
SMART Support Yes
a b G Storage
June 18, 2011 12:09:40 PM

Your 3tb drive although have a slower rpm, it is much denser and larger in platter, therefore giving similar performance in read/write speed. The 10000 rpm improves the seek time and I think you can find the seek time is better for the velociraptor compared with the 3tb drive.
m
0
l
a c 310 G Storage
June 18, 2011 9:48:11 PM

Could we see a read benchmark graph, eg HD Tune?
http://www.hdtune.com

BTW, was "5400 3gb" a typo, and did you really mean "3TB"?
m
0
l
!