Sign-in / Sign-up
Your question

Asus gtx 295 ARMA II help

Tags:
  • Nvidia
  • Graphics
Last response: in Graphics Cards
September 16, 2009 10:33:08 PM

ok guys, i know ive asked this before, but no one helped, and this time i have screencaps! woot, well anyway, as ive said, i built a computer with -

Operating System: Windows Vista™ Ultimate
Card name: NVIDIA GeForce GTX 295
Manufacturer: NVIDIA
Display Memory: 4079 MB
Dedicated Memory: 879 MB
Shared Memory: 3199 MB
Current Mode: 1920 x 1200 (32 bit) (60Hz)
Driver Version: 8.16.0011.9062 (English)
Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz
and 12 gigs of ram

everything should work great, but no matter what settings i use , the game seems to look like.. well this....

http://s848.photobucket.com/albums/ab50/dager131313/?al...

*ignore the horns high pics*

More about : asus gtx 295 arma

September 16, 2009 11:31:35 PM

what's the avg FPS while you playing the game?
m
0
l
September 16, 2009 11:45:40 PM

probably around 40ish-50 on high specs, but that dont matter, i tried all settings
m
0
l
Related resources
September 17, 2009 11:35:06 AM

it is pretty much impossible to play the game, the graphics are about as bad as 007 on the n64, if not worse, somethings wrong, not even a clean install fixed it, any ideas?
m
0
l
Anonymous
September 17, 2009 8:21:38 PM

any problems in other games
m
0
l
September 17, 2009 8:24:16 PM

nope, runs like a charm, maxin out on crysis... everything else works great, tried iso's, store bought cds, and arma II looks like this no mata wat
m
0
l
Anonymous
September 17, 2009 8:25:58 PM

did you download latest patch for arma
m
0
l
Anonymous
September 17, 2009 8:30:02 PM

ARMA 2 v1.03 Patch Notes



■Major AI tweaking and balancing (especially AI infantry aural detection sensitivity lowered significantly)
■Improved multiplayer and cooperative campaign (saving games, connection issues)
■Numerous fixes and improvements in the Harvest Red campaign

Engine:


■New: Functions getPosATL and setPosATL to allow controlling position relative to terrain.
■New: command line option -showScriptErrors introduced to show errors in scripts on-screen
■New: Direct analogue throttle and brake for airplanes now available.
■New: More flexible configuration of Flares in the config (brightness, size)
■New: Mission name (with indicated unsaved work) displayed in the mission editor
■New: Keyboard shortcuts in the mission editor
■Improved: Better airplane HUD visibility both night and day
■Optimization: Reduced frame stutter near map borders.
■Fixed: Rainbow is visible even with sun below horizon.
■Fixed: 3D Editor - civilian and resistance units did not work correctly
■Fixed: Sea surface was not rendered in NE area out of map.
■Fixed: Terrain surface was sometimes using wrong parallax map.
■Fixed: Grenade could sometimes destroy a building just by impact
■Fixed: Radio messages sometimes echoed
■Fixed: Team switch did not work when player died
■Fixed: Reduced AI detecting slowly moving enemy vehicles by ear.
■Fixed: Prevent killed AI units reporting who killed them.
■Fixed: After respawn in MP, player's tasks, diary content and skills are transferred to the new entity
■Fixed: Leaning 'limits' did not work with TrackIR
■Fixed: MP client frozen in Receiving... screen sometimes
■Fixed: Problems with saving and loading games in cooperative campaign

Missions:

Fixes and improvements in most of the campaign missions (Into the Storm, Harvest Red, Bitter Chill, Manhattan, Badlands, Dogs of War)


■Improved: autosave logic to not save when it was not safe
■Improved: Eye for an Eye in Scenarios

Data:


■Fixed: various minor problems on buildings
■Fixed: rocks destruction effect changed
■Fixed: penetrability of some vegetation
■Fixed: collision geometry of A_BuildingWIP
■Fixed: react FSM core conversations
■Fixed: cargo animations in LAV25
■Fixed: indicators in Ka52 when using NVG
■Fixed: cargo animations in BTR
■Fixed: Warfare keypoint on Chernarus

that is fixed in 1.3 version patch
m
0
l
September 18, 2009 12:37:11 AM

will try thank you
m
0
l
October 31, 2009 1:34:18 AM

I have the same problem and I cant fix it either I have tried everything. Textures don't load up with new drivers and old drivers are fine but game crashes in ten seconds...?
m
0
l
October 31, 2009 1:48:33 AM

I have the same set up as you and same problems with arma I hate it. just if the textures would work the drivers would be million bucks but the old drivers crash so much the newons dont but thats becasue no texture loads, I've lost my mind with this.
m
0
l
October 31, 2009 7:50:09 PM

still im havin no luck, nothin works.... ugh i gues its the new drivers? tell me when they fix this ! same thing happened with fallout 3, so i uninstalled gamerosd and it worked, but still arma is dead..... try uninstalling the gamerosd that came with asus gtx, thatll help a bit
m
0
l
a b Î Nvidia
October 31, 2009 8:12:02 PM

ArmA II has HORRIBLE performance with graphics. Especially with SLI related setups (like your GTX 295). My GTX 260 SLI setup gave me on average 20FPS in a lot of cases, regardless of resolution and settings. Some levels are better than others, but a couple levels in particular apparently are very bad.

From all the numerous threads I've read on different forums about ArmA II, there are a lot of placebo fixes, but everyone seems to be having problems with that game.

BTW: I looked at the pictures you posted. I don't have that problem. Looks like it's not loading textures at all, or rendering everything in very low res. Double check the "Advanced" graphics options tab. There's several things to play with there, including a setting for video memory. That setting alone, is a problem. Some threads I've read indicate putting it on Default works best for modern cards, and claim that "Very High" is only for 512MB video cards.

I have no idea how ArmA II was coded, but some of the claims I've read seem to indicate they designed the game for old systems (yet it runs poorly on i7 systems with G200 & ATI 5xxx systems). For instance, I've read the game is only capable of using a total of 2GB of RAM because of how it's coded.
m
0
l
October 31, 2009 8:33:48 PM

well if it was codedd that way, then these defolopers are stupid little f***s, i mean rlly, why make things not compatible ? especialy in an open world game... anyhow, ill still wait for a fix, till then an uninstall of these 12gigs of nonsense should make me happier
m
0
l
a b Î Nvidia
October 31, 2009 8:45:58 PM

Try this out. Just found this thread in regards to a Beta-Patch.

http://forums.bistudio.com/showthread.php?t=89425

Claims to fix stutter problems in "towns" and "villages". I know my worst FPS is in the maps in towns/cities. I might just have to reinstall ArmA2 to try and see if this actually does anything at all.

Quote:
Reduced town/village stutter (fixed streaming of textures used by Super shader).


BTW: The most current "official" patch is 1.4 (someone above posted 1.3)
m
0
l