Sign in with
Sign up | Sign in
Your question

New Build Problems

Last response: in Systems
Share
August 27, 2009 10:51:25 PM

So I just put a new build together which I purchased on the the 23rd, and I am having some problems. The details of the build are listed below. The problem that I'm running into is I will turn on the psu, and hit the power button on the case and it will turn on and then no more than 10 seconds later shut off. Sometimes after doing this it will turn back on of its on accord and then shut off again instantly another 1-2 times. I have checked all the cables, the ram and its placement, I have tried unplugging the video card, but nothing seems to be working. I have read that this can result from incompatible ram or from overheating of the cpu. Now about the cpu it could be sensing an unusual rise in temp, but there is no way it is on long enough to heat up at all. So any help would be most appreciated. Thanks in advance.

APPROXIMATE PURCHASE DATE: August 23

BUDGET RANGE: US$500-750

SYSTEM USAGE FROM MOST TO LEAST IMPORTANT: Everyday tasks (ie email, internet, office), Movies, Gaming, Music

PARTS NOT REQUIRED: Keyboard, Mouse (Logitech Optical Keyboard and Mouse Pair), OS (openSUSE, XP and eventually 7), Surge Protector, Hard Drive (500 GB Seagate Barracuda)

PREFERRED WEBSITE(S) FOR PARTS: Newegg (Really doesn't matter too much to me whatever has best prices and still good service)

PARTS PREFERENCES: Prefer Nvidia and Intel build

OVERCLOCKING: No

SLI: No

MONITOR RESOLUTION: Planning on 1680x1050 but not terribly important

ADDITIONAL COMMENTS: Really just looking for a decent computer with balanced processor and graphics card at a reasonable price.


Below are the parts I've selected so far.

The parts all in my Newegg wishlist can be found at

Wishlist

Individual Parts

Hanns·G Hi-221DPB Black 22" 5ms Widescreen LCD Monitor

Rosewill R218-P-BK Black 0.5mm SECC Steel ATX Mid Tower Computer Case

Intel Pentium E6300 Wolfdale 2.8GHz LGA 775 65W Dual-Core Processor Model BX80571E6300

GIGABYTE GA-EP45-UD3L LGA 775 Intel P45 ATX Intel Motherboard - Retail

EVGA 512-P3-N871-AR GeForce 9800 GTX+ 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Retail

Thermaltake TR2 W0070RUC 430W ATX12V V2.2 Intel Core i7 Compliant Dual 80mm Fans Full Cable Sleevings Power Supply - Retail

G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model F2-8500CL5D-4GBPK - Retail

Logitech Z-4 40 watts 2.1 Speakers - Retail

More about : build problems

August 27, 2009 10:59:40 PM

Have you performed every step in this checklist?

http://www.tomshardware.com/forum/261145-31-read-postin...

#2 on the checklist is the most common mistake.

Did you try each stick of RAM by itself in the first RAM slot? If you get it to post with one stick of RAM installed, manually set your ram to DDR2 1066 with 5-5-5-15 timings at 2.1v.

One major problem is that your power supply is utter garbage. It doesn't have active PFC, only has about 65% efficience (horrible), and has pretty low 12v Amp rating. I don't know if the PSU is the source of your problem, but it certainly isn't going to contribute to a nice stable system.
August 27, 2009 11:06:39 PM

yeah I looked at the checklist and looks like everything is fine. Also I guess I didnt realize the psu is no good. How would I know that this is the problem and any suggestions on a better one?
Related resources
August 27, 2009 11:20:21 PM

You have to do more than "look" at the checklist. It contains tips and suggestions from a number of people and most likely contains the solution to your problem. You didn't answer whether you have tried each stick of RAM by itself in each RAM slot.

Another quite possible cause of your problem is that the E6300 is a pretty new CPU that isn't supported by any of the stable BIOS revisions of your motherboard. It is supported by the F5c beta BIOS, though.

http://www.gigabyte.us/Support/Motherboard/CPUSupport_M...

You don't happen to have access to an older Core 2 CPU that you could use to update the BIOS, do you?


The Corsair 400CX is a high quality cheap PSU that would easily power your system.

CORSAIR CMPSU-400CX 400W ATX12V V2.2 80 PLUS Certified Compatible with Core i7 Power Supply - Retail $54.99 - $20 MIR
August 28, 2009 12:00:24 AM

So actually after trying the same thing repeatedly the computer finally turned on and stayed on. But then after about 4 minutes it said logging off xp and turned off then back on twice and then remained off. So now I'm thinking a problem with the power switch. Any ideas on how to fix this?
!