Sign in with
Sign up | Sign in
Your question

Add personal .wmv music to Sims 2 radio ??

Last response: in Video Games
Share
Anonymous
August 3, 2005 6:40:16 PM

Archived from groups: alt.games.the-sims (More info?)

I have put my .wmv files into the Techo folder in
Mydocs\eagames\sims2\music\techno folder. There are no other files in
these folders except for a settings one. The music will not play
in-game. Anyone know what I'm doing wrong? I'm following the online
help at the sims2 site.

TY Mucho!
Anonymous
August 4, 2005 10:25:11 AM

Archived from groups: alt.games.the-sims (More info?)

On 3 Aug 2005 14:40:16 -0700, "Stoli" <elite_watson@hotmail.com>
wrote:

>
>I have put my .wmv files into the Techo folder in
>Mydocs\eagames\sims2\music\techno folder. There are no other files in
>these folders except for a settings one. The music will not play
>in-game. Anyone know what I'm doing wrong? I'm following the online
>help at the sims2 site.
>
>TY Mucho!

I thought they had to be mp3s? Or doesnt it matter?
--


I'm going to corner Miami attorney Jack Thompson in a dark alley and beat him to death with my pink lawn flamingo
Anonymous
August 4, 2005 4:33:03 PM

Archived from groups: alt.games.the-sims (More info?)

Stoli wrote:

> I have put my .wmv files into the Techo folder in
> Mydocs\eagames\sims2\music\techno folder. There are no other files
> in
> these folders except for a settings one. The music will not play
> in-game. Anyone know what I'm doing wrong? I'm following the
> online
> help at the sims2 site.

You must go to the sounds menu in-game, and tick the boxes of the
songs you want to hear. Also, as Guardian Pegasus said, they might
have to be MP3's, although I'm not sure about that neither.

T.
Related resources
Anonymous
August 5, 2005 6:09:58 AM

Archived from groups: alt.games.the-sims (More info?)

Taemon wrote:
> Stoli wrote:
>
>
>>I have put my .wmv files into the Techo folder in
>>Mydocs\eagames\sims2\music\techno folder. There are no other files
>>in
>>these folders except for a settings one. The music will not play
>>in-game. Anyone know what I'm doing wrong? I'm following the
>>online
>>help at the sims2 site.
>
>
> You must go to the sounds menu in-game, and tick the boxes of the
> songs you want to hear. Also, as Guardian Pegasus said, they might
> have to be MP3's, although I'm not sure about that neither.
>
> T.
>
>

Nope. Mine aren't MP3s.

--
--Cuth
Anonymous
August 5, 2005 2:09:47 PM

Archived from groups: alt.games.the-sims (More info?)

Cnverted to MP3's and they show now.

Thank you.


Cuthbert Gurdlestone wrote:
> Taemon wrote:
> > Stoli wrote:
> >
> >
> >>I have put my .wmv files into the Techo folder in
> >>Mydocs\eagames\sims2\music\techno folder. There are no other files
> >>in
> >>these folders except for a settings one. The music will not play
> >>in-game. Anyone know what I'm doing wrong? I'm following the
> >>online
> >>help at the sims2 site.
> >
> >
> > You must go to the sounds menu in-game, and tick the boxes of the
> > songs you want to hear. Also, as Guardian Pegasus said, they might
> > have to be MP3's, although I'm not sure about that neither.
> >
> > T.
> >
> >
>
> Nope. Mine aren't MP3s.
>
> --
> --Cuth
!