Sign in with
Sign up | Sign in
Your question
Solved

ATI 4870 on 42" Toshiba HDTV @ 1080p Improper Screen Size

Last response: in Graphics & Displays
Share
September 19, 2009 2:21:00 AM

Hello Community,

I just replaced my gaming system. I used to use two 8800GTX in SLI. I switched to a single 4870 on a new mb, etc. I'm using the same cables and monitor setup (DVI-HDMI). The monitor is a 42" Toshiba Regza which supports resolutions upto 1920x1080 at 60Hz.

The problem is the desktop is not the correct size as displayed on the screen. First it is 5-10% smaller than the full screen and it is not 16:9. Other resolutions show similar behavior. The Nvidia based system does not have this problem.

This stuff is way above my pay grade and I was hoping someone out there had a little wisdom on the subject. If you can help but need more details please let me know.

Thanks,
Gully

Best solution

a c 202 U Graphics card
September 19, 2009 2:26:45 AM

Go into Catalyst Control Center and overscan the image until it fills the screen, this seems to be a fairly common issue.
Share
September 20, 2009 7:03:05 PM

Yes, that did solve the problem. Thanks for the advice.

The location of the control for controlling the over or under scan was the sticky spot. I didn't find any posts that referenced the location of that setting.

For those who are searching for the answer: in Catalyst 9.9 for Windows 7 and for Vista it is under Desktops & Displays. Click the inverted triangle in the icon for the monitor you wish to control and select configure. The scan features are under Scaling Options. Mine was set to 7% as default, 0% was the correct setting.

Hope that helps.
m
0
l
!