Sign in with
Sign up | Sign in
Your question

ASUS P5N32 SLI SE Deluxe restart issues.

Last response: in Motherboards
Share
February 18, 2010 12:26:08 PM

Hey Tom's guys, need a hand here. ASUS P5N32 SLI SE Deluxe, boots correctly, operates correctly, but if one uses the fpanel restart button, it won't detect the primary hard disk. If you shut down the OS, wait for it to power down, and then use the fpanel power switch it works fine. Any ideas?

(This is my old board, sold it to someone, and he's having issues. Really would like to get it figured out for him, he seems like a really nice guy!)
December 1, 2010 12:34:54 AM

jack_attack said:
Hey Tom's guys, need a hand here. ASUS P5N32 SLI SE Deluxe, boots correctly, operates correctly, but if one uses the fpanel restart button, it won't detect the primary hard disk. If you shut down the OS, wait for it to power down, and then use the fpanel power switch it works fine. Any ideas?

(This is my old board, sold it to someone, and he's having issues. Really would like to get it figured out for him, he seems like a really nice guy!)

Hey, if you never got this resolved:
I have the same mobo in my 2nd computer and you need to change the bios setting for what happens when you push the power button. Should be easy enough to find. It will also help if you turn off the power switch on the PS, hit the Fpanel power button to dispel the residual electricity , then power up the PS and finally hit the Fpanel button again. this is a very common issue with these mobos. I am also surprised you never have issues rebooting. Hope that helps.
m
0
l
!