Sign in with
Sign up | Sign in
Your question

Wrong ram for mobo?

Last response: in Motherboards
Share
February 18, 2010 5:09:38 PM

Hello,
I'm concerned that after a little inspection I may have th ewrong ram fitted in my mobo.

When I look at the QVL list for my mobo (ASUS P5N-T DELUX) the ram fitted according to CPU-Z (Samsung part #M3 78T5663QZ3-CF7) is not listed. Do I have a problem?

More about : wrong ram mobo

February 18, 2010 5:10:50 PM

... and more importantly, could this be causing the random complete freezes I've been facing in both Vista 64 and W7 64?
a b Ĉ ASUS
a c 296 V Motherboard
February 18, 2010 6:28:56 PM

Hi newcomer and welcome to the Tom's hardware forum.

Did you try your PC with another RAM?, that the RAM that you have isn't in the list, doesn't mean that isn't supported.
Related resources
February 22, 2010 3:25:53 PM

No haven't tried it with other ram. Have been getting random freezes (usually during video related functions) running PC on both Vista 64 (bought with) and now Windows 7(64). The RAM not being on the list concerned me and I wasn't sure if this could simply be the problem.
February 22, 2010 4:22:47 PM

Not sure, but i would bet that's a video card related problem, even though the ram is not listed the QVL list, it does not mean it won't work, in most cases it will, it only means that Asus did not test it.
Run memtest86+ that should rule out the memory problem.
a b Ĉ ASUS
a c 296 V Motherboard
February 22, 2010 4:48:53 PM

AlanMills said:
No haven't tried it with other ram. Have been getting random freezes (usually during video related functions) running PC on both Vista 64 (bought with) and now Windows 7(64). The RAM not being on the list concerned me and I wasn't sure if this could simply be the problem.


Try the RAM in another PC, or test your PC with another RAM. If you can see the same problem with another RAM installed on your PC, the problem could be the GPU.
!