Sign in with
Sign up | Sign in
Your question

GA -P55A-UD3P, IDE's not being seen in BIOS

Last response: in Motherboards
Share
February 18, 2010 8:57:12 PM

Recent new build put together. As follows.
MOBO-GA-P55A-UD3P, i5 750, PS-OCZ 550FTY, RAM- KINGSTON 1333-4GB, SONY OPTIARC DVD DRIVE, WIN7 PRO 64 BIT.

Problem, System went together perfectly, first time I powered it up checked BIOS to be sure it saw the CPU, RAM as correct. No problems. Verifed DVD drive and IDE HDD in BIOS ok.
The HDD is a good working used Western Digital 80GB removed from my older system being used as a slave for data back up.
Everything looked good at this point, continued with OS install attempt, rcvd a file type not recognized error. So I removed the drive and re-formatted. Re-installed and BISO did not see the drive. After several more re-formatting procedures and the drive was finally seen again , not seen again and seen again in the BIOS. It was so intermittent that the OS install would not complete.
I tried a different IDE cable and a spare DVD drive, none of which was seen in the BIOS.
Gigabyte tech support was a joke. I suspect the IDE controller on the MOBO is not working.

Suggestions welcome -Thanks

More about : p55a ud3p ide bios

February 18, 2010 9:29:43 PM

You said you're HD was being used as a slave drive, did you change the jumper so that it is now the master drive, and if the you have the HD and the DVD drive on one IDE cable be sure that the master HD is using the end connector on the IDE and the slave DVD drive is using the middle connector.
m
0
l
February 19, 2010 12:23:45 AM

Thanks for the reply.
However , jumpers are not the issue here. That was all verfied at the time of installation. The DVD drive is a SATA.
There is only one IDE drive in the system, thats the HDD.
I suspect a problem with the IDE controller on the MOBO. But not 100 % sure.
m
0
l
Related resources
August 22, 2010 8:51:19 PM

I just built with MOBO-GA-P55A-UD3P, i5 760, SONY OPTIARC DVD DRIVE, WIN7 PRO 64 BIT, and WD 1T HD. I initially had both the DVD and the HD showing up in the bios, but then Windows 7 stalled on the install and when I checked the bios, the DVD had gone missing. I had had the DVD plugged into a 3 gb/s SATA port and the HD into a 6 gb/s port. I tried moving these around but the thing that finally worked was to plug both into 6 gb/s ports. I'm not sure what would happen if I plugged a third device into one of the 3 gbs ports, but it's working now. Tried switching the DVD back to a 3 gbs port after I got Win 7 installed, but it went missing again in the bios and windows 7 stalled again. So I switched it back and it's still working.

m
0
l
September 1, 2010 1:52:04 AM

I replaced the MOBO with new one from NewEgg. Everything installed flawlessly. No problems since replacement
m
0
l
!