Sign in with
Sign up | Sign in
Your question

Raid bios being skipped at boot

Last response: in Storage
Share
June 23, 2011 2:13:39 PM

First off here is the equipment:

Mobo: Biostar H67MU3 Version 6
Ram: 4gig Gskill (2x2gig)
Controller Card: Rosewill 4 port sata 2 raid 5, Vantec 6 port raid 5 (both PCI)
CPU: CoreI3 2100 3.1gig
PSU: 750Watt Silencer
OS: Windows Home Server 2011
HD: WD, Hitachi, Samsung

I just built a new home server (whs 2011) and I want to use my drives from my old computer in my new computer (whs V1). I had them on a raid setup as redundent storage so that I could transfer from the old system to the new one. In my old system, I was using a 4 port Rosewill Raid Controller Card running raid 5 on 4 1.5tb Samsung drives and 2 2tb Western Digital drives and a 500gig wd drive as a Pool (DE in WHS V1). I just built this new system and I have everything working but when I boot on my new system, it skips the Bios of the controller card. I thought it would be fine and booted in to windows. WHS seen the card and needed a driver, so I installed the driver thinking that it should still be ok. But it seen only one drive and stated it needed to be formated. At first I thought the card went bad. I bought another one and thought I could rebuild the raid with the new card. I put the new Vantec card in and it still skips the bios of the new controller card. I looked online and seen an few things to look for in the mobo's bios (Quick boot etc.) but I found none. I have wrote Biostar three times with no response and I don't know what to do. I read the manual, but it doesn't have anything about booting to a controller card. Any ideas would be great! Thanks in advance.

Motherboard Site:
http://www.biostar-usa.com/app/en-us/mb/content.php?S_I...

More about : raid bios skipped boot

July 19, 2011 6:38:49 PM

I have the same issue on a different motherboard...I use the eVGA nForce 750i-SLI mobo and I don't get a bios message either. I had an old netcell raid card that had 2 drives running raid 1 on them and I replaced it with a Rosewill 4 port (RC-217) card and just plugged the drives in. Strange thing is it seems to be working but the mount point of the drives is still the same but I have no way to verify that the raid is actually working or to build a new raid using the card bios since it gets skipped. Sorry I don't mean to hijack your thread just the behavior is too similar to start a new one.
m
0
l
July 19, 2011 7:11:04 PM

Thanks for the reply. I had a friend come up and we played with it for about a day. Ended up if the mobo has built in raid, the raid card is harder to configure. But what we found is if we build the raid on a board that we can configure the raid the add the driver and go in to manage under windows, we have to set the drive as a GPT drive and it worked for me. No one else has a better way to fix the problem. Also, if a drive dies, I will have to remove all the drives and card and put it all in another computer that can see the raid bios. But they should be ok.. I hope anyway.
m
0
l
!