Sign in with
Sign up | Sign in
Your question
Solved

New build shutting down after 3 minutes & power switch problem

Last response: in Systems
Share
August 31, 2009 2:10:55 AM

I have two problems with a new system I just built that are still a mystery to me after many hours of troubleshooting, including going through the troubleshooting checklist posted on this forum.

1) Motherboard won't power on when the power button is first pressed. The four phase lights on the board light up and all the fans run, but no post. I then have to push the reset button for the board to actually boot up.


2) Once the system boots up, if from cold, then it will just shut off after about 3 or 4 minutes.

If I then try to boot up again right away, nothing will happen when I push power button or reset button. If I turn the PSU switch off at the back, then on again, then push power button, then reset button again, it will boot up, but then shut down again after a shorter amount of time, maybe 1 minute or less.

3) The first time I booted up the system it stayed on long enough for me to install windows vista 64bit edition. But that was the last time it stayed on.


Troubleshooting I have tried...

1) Breadboarding, building the system outside the case, including putting RAM in one at a time, trying each stick individually in all four slots. (No change, same problem every time)
2) Taking Video card out, same problem
3) Running BIOS settup at boot, then watching temperature on CPU, and System go slowly up
Both SYS temp and CPU temp start at about 25c then slowly climb, when it shut off after three minutes, CPU temp was 40c, Sys temp was 36c CPU Fan speed was 3326rpm
4)Running another fan and holding it right over the chipset/CPU heatsink fan. No change
5) Messing with the BIOS Settings, turned off and on Smart System Protection, no change.
6) Resetting CMOS, no change
7) Purchased a new PSU with much higher power rating, no change.
8) Tried installing aftermarket Heat sink, albeit, a $30 one. No change.


PLEASE HELP!!

BIOSTAR TForce TA790GX A3+ AM3 AMD 790GX HDMI ATX AMD Motherboard
AMD Phenom II X2 550 black 3.1ghz dual core processor
Heat sink is stock that came with processor from AMD
G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600)
SAPPHIRE Vapor-X 100269VXLE Radeon HD 4890 1GB 256-bit GDDR5
CHIEFTEC Turbo CFT-700-14C 700W ATX12V / EPS12V SLI PSU
SAMSUNG TOC T260HD Rose Black 25.5" 1080p monitor
Windows vista home premium 64bit edition
Western Digital Caviar Black WD6401AALS 640GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive
hec Prime Black 0.8mm SECC Steel ATX Mid Tower Black Computer Case has one 120mm case fan
LITE-ON Black 4X Blu-ray Reader SATA Model iHOS104
Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA Model AD-7240S-0B
September 3, 2009 9:08:49 AM

By shutting down do you mean after loading windows?
Will it shut down/ power-off if you wait in the bios for 3 minutes?
m
0
l
September 3, 2009 3:05:37 PM

Yeah, no matter where the computer is in the boot process/windows it will always shut down after a little while.

I tried waiting in the BIOS setup screen and just watching the CPU/system temp. And it still shut down. The CPU temp was about 40c So, I don't think it is an overheating problem...

Maybe a motherboard issue?

Thanks for the reply!
m
0
l
Related resources
September 3, 2009 3:30:29 PM

Try resetting your MOBO via the jumper setting. If it still does not work then i suggest doing a flash reset of the bios.. oh and 1 more thing try and breadboard running with only the processor and MOBO then listen for the no ram beep. if it goes well. try running your system with a single stick of ram then go to bios setting and monitor at which temperature your system powers off. Could be a MOBO issue. btw The first time you powered up your system did it power up correctly when the power button is first pressed?
m
0
l
September 4, 2009 4:00:26 AM

The first time it did, but after that, not. Think the Mobo failed after the first power up?
m
0
l

Best solution

September 4, 2009 7:53:40 AM

I'm assuming that you are not a first time builder so maybe the board is at fault. Have you tried flash resetting your bios? it may be a bios problem. if is still under warranty try sending it in, Get it replaced then try again. I'm thinking that it is a MOBO issue particularly the bios setting. btw It turns of at exactly 3 minutes? or randomly. If randomly try reseating your processor and hsf buy a good thermal paste and try again. also check your front panel connections, i just don't get why the reset button is needed for POST to come up.
Share
September 4, 2009 6:29:30 PM

You tried the most common solutions,.The best solution now is returning the board and exchanging it for an Asus board. Asus is the mother of Motherboards :lol:  .
m
0
l
October 19, 2009 1:01:04 AM

Yesterday, i have the same trouble....
after update bios, my pc doesn't want to start... The four phase lights on the board light up and all the fans run, but no post

The Solution :
I claim to the distributor agen, After their Check, the Technician said that bios IC is BURNed out, So I Get replaced the Bios n then try again, its Work.
I'm thinking that it is a MOBO issue particularly the bios setting.
I used bios update 78DAA629.CET (It's Doesn't Work)
So don't Try to Update bios seting BIOSTAR TForce TA790GX A3+ using this Update (78DAA629.CET)
m
0
l
!