Sign in with
Sign up | Sign in
Your question

Very Frustrated, seeking advice

Last response: in Systems
Share
August 31, 2009 2:19:18 AM

I have a homebuilt system that consists of;
Corsair 750W PSU
Q8200 at 2.33
2x GeForce 9800 GTX
2x2048 OCZ Reaper PC8500
2x250 gig Hard drives
XFX 750i SLi
This is all built in an Antec 900 Gaming case.

I assembled all the components on a bench and ran a few light tests on it, with no issues, so I installed into the case and a few problems started cropping up that I am at a loss to deal with. The computer functions fine at idol, but as soon as I put load on the CPU/memory/something. I get a complete lockup. Display freezes and I get no video or audio lockup. At first I figured I would have to manually set the timings in my bios so I manually adjusted the Memory clock (which adjusted my DRAM memory) up to 1066 MHZ and manually set my timings (5-5-5-18 & 2T). That actually made the system lock up FASTER (It wouldn't even load windows without freezing, almost immediately as it went fire up Windows). Someone suggested that my CPU Vcore was running a little low at 1.2~1.25V so I upped it to 1.3V and that didn't alleviate the problem. I ran memtest 86+ from boot overnight for 23 passes with 0 errors, but whenever I run the test for prime 95 it almost immediately locks up my computer.

I had the same problem with a different 750i board, so I have ruled out that the board is faulty. I ran RealTemp and none of the cores in my CPU were running hotter than 40 degrees. I am almost completely positive that the issues are coming from my BIOS setup, but I am at a loss for what else to check so I've come here to ask you experienced people for some advice on the matter
a b B Homebuilt system
August 31, 2009 2:43:25 AM

When you adjusted your RAM to it's default settings, did you adjust the voltage settings for the RAM as well? I would think it be around 2.1 but it is listed on your RAM.

I would adjust down your CPU VCore back down to default. Also have you installed the lastest Nvidia board drivers? Nvidia MOBO aren't known for there reliability but the latest drivers improved them some.
m
0
l
August 31, 2009 2:58:10 AM

I have tried the ram voltages at everything from 2.0-2.2 (2.2 is the manufacturers recommended). I have actually reset all my values back to defaults, I am going to hook it up fresh once I've got some ideas from you fine people.
m
0
l
Related resources
a b B Homebuilt system
August 31, 2009 3:04:14 AM

If the manufacturer wants 2.2 you need 2.2 no matter what, try setting the timings and voltages to exactly what is requested by the manufacturer and make sure you have no shorts in the case.

Also try running it with only 1 graphics card and 1 ram stick and see if that helps at all.
m
0
l
a c 136 B Homebuilt system
August 31, 2009 4:03:09 AM

if it is BIOS then "FAIL SAFE DEFAULTS" will confirm that
m
0
l
August 31, 2009 4:33:28 AM

well I have ran it with the "auto" timings and the manual memory clock and voltage timings, and I have also run it with everything set manually. Both of those actually made the problems WORSE rather than helping out.
m
0
l
August 31, 2009 1:25:02 PM

I also have tried running it with 1 graphics card (which was how I had it set up initially) and one stick of ram. Neither had any effect.
m
0
l
!