Sign in with
Sign up | Sign in
Your question
Solved

Cold Start Issue

Last response: in Systems
Share
September 1, 2009 7:44:40 AM

Hey i built my PC from scratch and when its running i can run anything on MAX but... If i turn it off and leave it off overnight it wont go in the morning, unless i pull out everything and put it back in or just keep flicking the switch off and on after pressing the power btn. PLZ help this is really annoying as it can take up to 2hrs to get it going in the morning...

Specs:
Thermal-take M9 Case - Newest item about 2 weeks old
Corsair TX650w PSU - Bought with the case instead of the stock PSU so also 2 weeks old
4gb Corsair Dominator Ram 1066mhz - 3 Weeks old
HIS Radeon HD4890 Turbo ed - About 4 weeks old
XFX 8300 MoBo - About 9 months old

Also i run crysis and farcry 2 on max setting at 1680 x 1050 and the graph card dont overheat but sometimes after 20 mins i will get vertical yellow lines down my screen and it locks up and i have to force restart NOTE: it does not do this all the time most times i can run the games for hours without problems

Any Help Would Be Much Appreciated umm... also i already sent xfx and email asking for the debug led codes but they wont respond... also if no1 has ne idea how to fix this i am looking at getting a DFI LANPARTY MOBO are they ne good

More about : cold start issue

a c 122 B Homebuilt system
September 1, 2009 12:38:04 PM

To test the case power switch, swap the case power and reset switches and try to boot with the reset switch.

Try a different PSU.

Debug (I'm guessing you mean failed POST codes) codes should be in motherboard manual somewhere. Or try googling something like "xfx800 POSTcodes".
m
0
l

Best solution

September 1, 2009 12:52:57 PM

I have this problem with my Asus Striker Extreme motherboard. My solution for it is just to leave the machine on 24/7 and pray that no windows updates come ne time soon. From what i understand with my Striker its a known problem. Its called the "CPU INIT" error.

Your problem sounds similar. I would try to post the machine with a screwdriver by putting it between the 2 metal pins for the power on the motherboard. This will tell you if your power button is shot. (Which i dont think is the case.) But its worth trying.

Like JSC said google post codes or look in your manual. It could also be a grounding issue. Maybe something metal is touching something it shouldn't be in your case. I would take the hardware out of the case and set it up on a table and make sure that your motherboad is ontop of a cardboard box or something thats not conductive. Then use the old screwdriver trick to see if it post. repeat if several times and see what happens. If it post without a flaw then its probley a grounding issue with the case.

Thing about my striker tho was that it still did the same retarded thing even when i posted it outside of the case. eventually i got it to work just out of the blue. Last time it happened was when i gave my GF the rig to start playing PC games on. It happened during the last windows update after I reformatted . So i punched the SOB and then it posted after that. After I did that I did a bios update on it. So far I've restarted several times and it has posted everytime. I still cross my fingers tho.
Asus is aware of the problem and I can RMA the board and receive a Striker Extreme 2 in return. Warranty runs out in Nov so i better get on it.
Share
Related resources
September 1, 2009 2:44:09 PM

Thanx for the replies i have tried it outside my case "Breadboard" lol and yeah it does the same thing ill have a look for the Post codes i think its S6 when it fails to start. Umm quick question do you think it would be that me and my friend have 2 computers running off 1 power board off 1 power point well actually his powerboard is piggied of mine so we have 2 high end pc's running off 1 power point as well as a router 2 monitors 2 sets off speaker yeah you get the idea?
m
0
l
September 1, 2009 4:00:02 PM

Ahhh that could be. U could be getting "brown outs" from inconsistent power. This can damage components.
m
0
l
September 2, 2009 2:06:30 AM

yeah i tried it on its own power and then left it off all night and i couldnt get it to start at all this morning i think my mobo is nackered its in the shop ATM so ill see what they say
m
0
l
September 2, 2009 12:40:43 PM

Yea Im sure XFX has at least a 3 year warranty too on products. Im not sure tho i know that there Vidcards have lifetime.
m
0
l
a b B Homebuilt system
September 2, 2009 3:22:33 PM

Have you updated the BIOS on your motherboard to the latest version?
m
0
l
September 3, 2009 1:44:19 AM

yeah i tried BIOS the pc was completly fine after i upgraded to the Radeon 4890 but when i bought the corsair dominator ram @ 1066mhz the problems started as soon as i put it in the pc would not start but i tried my old ram and it does the same thing. the computer shop has had it for 2 days now arrrrr (not happy)
m
0
l
March 13, 2010 3:41:16 AM

Best answer selected by killer_au.
m
0
l
March 13, 2010 3:41:23 AM

Best answer selected by killer_au.
m
0
l
!