Sign in with
Sign up | Sign in
Your question

SSD Not Detected

Last response: in Storage
Share
June 25, 2011 5:20:03 AM

Hello all,

I recently purchased an OCZ Vertex 2 off of Newegg but when I go to try and hook it up it causes my BIOS to hang after installing the USB Controllers. Even when I disconnect my HDD and try to boot from a disk it never gets to the device settings.

I'm kind of at a lost of where to check as the cable I am using is brand new and I get the same issue when I use the SATA cable that I am using for my HDD.

My system specs are as follows

MSI 870A-G54 Mother Board
AMD Phenom II x4 955
8 GB DDR3
OCZ Vertex 2 60 GB

Any and all help is appreciated.

More about : ssd detected

a b G Storage
June 26, 2011 3:45:23 PM

Give these a try:
See if there is a BIOS update for your motherboard available on MSI's website. Make sure your drive is connected to a chipset SATA port, and not one that uses a third party controller. Make sure you try different driver versions for your USB controllers as there may be some sort of glitch, see if there's a newer version on MSI's website (if your already using the newest version, try an older one).
June 27, 2011 3:50:26 PM

Was finally able to get the POST to get past the USB Initialization by switching the SATA port but the drive was still undetectable by the system. BIOS is up to date and even plugging my SATA cable and power from my HDD the SSD it was still undetectable.

Attempted to put the SSD in a laptop and it was also undetectable by the system.

Have put in an RMA to get a replacement drive as I believe I have exhausted all resources. Think this was doomed to failure from the start as my SSD was shipped loosely in a padded envelope instead of a box. Should have been my first clue but I was still hoping I could manage something to get this to work.
!