Cannot Boot from Hard Drive

Hi, I built a new computer yesterday and I installed Windows 7 on it, which ran quite fine. Today I used the Windows Disk Manager to convert an unused primary partition into two smaller partitions, and I updated my video card and motherboard drivers along with DirectX. Afterwards I restarted the computer, only to find the computer stuck during the booting process at "Verifying DMI Pool Data....". My BIOS settings did not change (or should not have changed) between yesterday and today. The computer boots fine from DVD, so I ran the Startup Repair utility on the Windows 7 DVD, but the utility did not find any problems. I tried doing another fresh install of Windows 7 over the existing OS, but the computer still cannot boot.

Does anyone know the cause of the problem and/or what I should try next?
5 answers Last reply
More about cannot boot hard drive
  1. You may have a faulty hard drive , but things to check first is that the HDD is set in BIOS to be the first boot device

    If it is then try setting BIOS to failsafe defaults and see if you can boot .

    If that doesnt work try clearing the BIOS , either by shorting the pins , or removing the mb battery for a few minutes .
  2. I think it might be a hard drive problem, because I booted the computer with a Vista setup disk, and on the partitions screen, the setup program can detect the two partitions that I did not touch when I modified the partitioning, but is unable to detect the two partitions that I created before booting problems (as mentioned in the first post).
  3. You could also try repartitioning the hard drive with the windows disk .
    then formatting and re-installation of windows

    what HDD do you have? By any chance is it a seagate 7200.11?
  4. It's more probably that the partition got corrupted instead of a faulty HDD. If the partition goes corrupeted you cannot boot nor re-install but the repair doesn't find any problem since it's not an OS problem.

    Delete and re-create the two partitions via Windows install.
  5. My hard drive is a WD SATA 1 TB 7200

    The setup program on the Windows disk only detects about 300 GB of the 1 TB total capacity, which is shown as two primary partitions and 1 100 MB reserved system disk space from the previous Windows installation, and it won't let me create or delete any partitions (the buttons are simply grayed out).

    Is there another way of using the disk to repartition, without using the Windows setup program?
Ask a new question

Read More

New Build Windows 7 Computer Hard Drives Systems