Sign in with
Sign up | Sign in
Your question

SSD dead?

Last response: in Storage
Share
June 25, 2011 6:06:32 PM

This morning I woke up, turned on my PC and had the bootmgr missing error. OK, I've dealt with that before, easy fix, but then realized it was more than that. My SSD is no longer being detected by BIOS. Now troubleshooting mode kicks in.

SSD: Crucial C300 (Installed in AHCI mode)
Motherboard: Rampage III Extreme
OS: windows 7 X64 Ult.

SSD is plugged into the first SATA III port (6GB/s)
3 other HDD's plugged into SATA II ports (3GB/s)

After doing a clean reset of the CMOS (unplugged battery and power for 30 minutes), the SSD still was not being detected. I then changed the SATA mode to IDE on the SATA III channel and nothing. Next, I unplugged all of my other SATA HDD's and just left the SSD plugged into the SATA III port. Still no change.

At this point, I'm thinking my SSD died on me. I then decide to try switching the HDD to a SATA II port and low and behold, BIOS detects it. Now I'm thinking my SATA III ports went bad. I then proceed to boot and got the BSOD after the windows loading icon. No problem, thats because the SATA II ports are operating under IDE mode. I switch to AHCI so windows wont BSOD and now BIOS will not detect the SSD anymore. Next I checked to see if a different HDD would be detected on one of the SATA III ports and it was.

I installed the latest BIOS updates and ran through the whole process again and still have the same outcome.

SSD - SATA III - AHCI mode = Not Detected
SSD - SATA III - IDE mode = Not Detected
SSD - SATA II - AHCI mode = Not Detected
SSD - SATA II - IDE mode = Detected cant boot

HDD - SATA II - IDE mode = Detected
HDD - SATA III - IDE mode = Detected
HDD - SATA III - AHCI mode = Detected

Any ideas?

More about : ssd dead

a b G Storage
June 25, 2011 6:24:40 PM

Did you try and remove all 3 of the HDD and leave just the SSD drive and try to run startup and repair. I take it windows is installed on the SSD drive
June 25, 2011 8:42:13 PM

Every time I tried to run the startup and repair, the system just locked when trying to find the OS.
!