Sign in with
Sign up | Sign in
Your question

Cd/Dvd drive wont write

Last response: in Storage
Share
June 26, 2011 4:18:22 PM

I built my first system not all that long back and never had any problem with my cd/dvd drive reading but i have recently been trying to burn cds and dvds and it will not allow me. When i try to do a dvd it gives me a message about needing administrator access at which point i right click and enter as admin and get the same message but it says to click ok through it if you have already done this. Then when it comes time to burn the disc it says i need to put a compatible dvd in the drive or something or other. I can go through the whole process again if needed but i am using a program called dvd santa and it takes like an hour to convert and after it says i cant burn i cant find the converted file so i think maybe it is temporary. Secondly with cd's it gives me a message about not being compatible with the write speed or something. This is really stressing me out! And i hope someone can help me. I have windows 7 and this is my dvd drive:

ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner - Bulk - OEM
Item #: N82E16827135204
Standard Return Policy

You can also find my build at this thread if needed:

http://www.tomshardware.com/forum/forum2.php?config=tom...

More about : dvd drive wont write

a b G Storage
June 26, 2011 4:30:08 PM

http://infrarecorder.org/ This is the software I use to burn CD/DVD. You can try this and it is free.

Just make sure you download the correct version, 32 bit or 64 bit for windows.
m
0
l
June 26, 2011 5:15:12 PM

I tried the infrarecorder and still am having no luck. When it asks what you want to do it shows my dvd drive and i choose it. I tried to write an audio disc and it always fails at the point where its time to actually write the files onto the disc. Was their something else i was supposed to do when I first built my computer to make it so it would write also. I'm just very confused. Anyone know of a test to see if maybe its the drive itself. And its faulty?
m
0
l
Related resources
June 26, 2011 5:35:39 PM

By the way while trying to burn i get this error.........Input/output error. send opc: scsi sendcmd: no error


then it will say OPC failed.

Hope this helps you help me.......
m
0
l
a b G Storage
June 26, 2011 6:52:46 PM

turtlejuice said:
By the way while trying to burn i get this error.........Input/output error. send opc: scsi sendcmd: no error


then it will say OPC failed.

Hope this helps you help me.......



Try going into device manager and remove the drive and reboot your computer and let windows find it again. After that use infrarecorder and see if you can burn a disc. I don't know why it would ask for administrator rights. Windows will ask if you will allow infrarecorder to run.

You may have to get a new burner if this doesn't work.
m
0
l
June 26, 2011 8:30:20 PM

well i took it off and restarted it was stuck somewhere in the process of getting the driver or something. but also above it it said driver installed or something to that manner
m
0
l
a b G Storage
June 26, 2011 8:52:17 PM

Does it work now or do you have the same problem of not being able to burn a disc?
m
0
l
June 26, 2011 9:05:58 PM

still the same problem. I got out the discs i had with my motherboard and put it in and i dont think i ever had installed all the drivers off of it cause it also had a free norton trial for 2 months and i knwo i would have installed that. Right now i'm installing an amd all in one driver, an hd audio driver and application, a lan driver, and a nec usb3.0 driver. I'm not sure if one of those will help but i have my fingers crossed.
m
0
l
June 26, 2011 9:27:30 PM

all the drivers installed succesfully except the usb 3.0 which i dont know how much i need that atm anyways but now its adding utilities it has with it and when it gets close to the end it gets an error saying maybe i didnt type a folder location correctly but dont have to type anything.
m
0
l
June 28, 2011 12:42:50 AM

heres the thing. I used ubuntu and had no problem with this drive then switched over to windows and it hasnt worked since
m
0
l
June 28, 2011 10:11:16 PM

Ok. I have googled my drive and searched for drivers and have yet to find any. Do i want drivers for my burner or for my motherboard? any help is greatly appreciated. I know the drive works cause like i said it worked with ubuntu. This has seriously been driving me up the wall all week.
m
0
l
June 29, 2011 1:40:01 AM

Am I in the right forum? I have tried relentlesly to fix this. I have removed it several times, reinstalled it and it tells me the correct drivers are installed. I've looked all over for asus drivers and cant find them on their actual site and everyone else wants to charge me to download driver updates for my cd/dvd writer! What the hell is up with that? anyone know the site to get asus drivers?
m
0
l
a b G Storage
July 2, 2011 8:29:36 PM

If sata is enabled in the bios and the drive still won't work then I would get a new drive
m
0
l
July 5, 2011 10:47:58 PM

I bought another drive and it works fine. What exactly is this opc failure. Says it fails to find something in the registry. Someone told me i should use a driver removal tool on my computer and remove them all but i dont know if this is a good idea. I am still pretty sure the drive itself is still good! I only burnt one time with it and it worked fine and i dont think the opc failure is a mechanical problem but a system issue. Anyone else at all have any advice please?
m
0
l
!