Sign in with
Sign up | Sign in
Your question

MSI R6950 Twin Frozr II Crossfire

Last response: in Overclocking
Share
a b K Overclocking
November 12, 2011 6:31:55 AM

6950's unlocked 1536 shaders, is getting 52FPS in furmark 1280x720 resolution burn in.


i set the CCC power control setting to +5% and get 55FPS, restart the computer, run furmark again and it crashes me.


starting to get crashing w/ 0% as well, nothing else crashes except for furmark benchmarks.


If i dont use power control settings my GPU core will throttle down in frequency.


I have MSI Afterburner running in the background.


Is there a way to disable this power control setting and use purely msi afterburner instead and to make it so that i don't have a TDP limit so my cores won't throttle down?
December 23, 2011 1:54:19 AM

I randomly came across this post and noticed nobody answered so here goes.

You're probably crashing because the unlock is not stable. Flash your stock bios in and re-install drivers. Make sure to use driversweep after control panel un-install.

Unlocking doesn't do a damn thing anyways.

When you open CCC for the first time after installing the latest drivers (12.1 are the best at the moment) make sure you DO NOT ENABLE OVERDRIVE. You should not need it at all!

Fire up MSI Afterburner and make sure you properly unlocked the CFG file and set overclock to 2.

NOTE: Before even using MSI Afterburner I would run Furmark. You should be getting mid 70's FPS minimum without doing ANYTHING! 52 fps is awful for xfire 6950's, that's how I know your unlock isn't sitting well with the cards.

I run mine at 940/ 1350 all day with OVERDRIVE disabled. You will have to up the voltage though in MSI.
m
0
l
!