Sign in with
Sign up | Sign in
Your question

Freezing on prime95 (large FFTs) on new build

Last response: in Systems
Share
September 3, 2009 1:53:57 PM

I've just built a system for my brother and am having no end of problems. To start with it was freezing at random points during windows setup. Now with the new motherboard (I thought that was the problem) it installed windows but freezes when I run prime95 with large FFTs in a maximum of 2 minutes (using the 64bit version on all 4 cores). The cpu doesn't go above about 51 degrees (load) so I don't think that's it. Overvolting the cpu helps a little but not much. I'm currently thinking it might be the psu but it just freezes doesn't cut out and reboot like other psu failures I've encountered.

I'm using the following components:
MSI 770-C45 motherboard - now replaced with an ASUS M4A77TD PRO
Antec 900 case with all the fans on max
AMD Phenom II Black Edition 955
XFX HD 4890 XXX Edition
Seagate ST3500418AS 500GB Hard Drive
2 x Crucial 2GB DDR3 1333MHz/PC3-10600 Memory - I've run memtest86+ and had no problems.
OCZ Stealth XStream 600W PSU

Any ideas? Could this psu be too weedy? Might get a corsair 750w and sell this one or try and rma it.

Thanks in advance
September 3, 2009 2:25:50 PM

something else to try is increasing your FSB Termination voltage. I just did an overclock that was stable everywhere else but in the prime95 tests. After I tweaked that, it was stable
September 3, 2009 2:44:53 PM

The box doesn't have an FSB so has no FSB termination voltage. I've tried raising some of the chipset voltages though and that just made things worse. I've lowered the ram speed from 1333 to 800 now so we'll see how that goes.
Related resources
September 3, 2009 3:19:32 PM

Ok. So running the ram at 800mhz (and so far at 1066mhz) fixes it. I'm going to try loosening up the timings a bit. However what timings should I change on ddr3, there are so many settings!
September 3, 2009 3:52:00 PM

You shouldn't have to lower the RAM speed if the RAM is functioning properly. Which exact Crucial kit do you have? Did you manually set the RAM speed/timings/voltage to the recommended specs? Memtest86+ is good for finding faulty RAM, but not that great at finding incorrect RAM settings.
September 3, 2009 4:06:04 PM

I have manually set the timings and voltage. Loosening the timings and upping the voltage won't even make it stable at 1333mhz. I guess it's a motherboard incompatibility. They're sticks of CT25664BA133 not a kit, but the problem is exactly the same with one stick. It seems rock solid at 1066mhz so I may just leave it; the ram was only £28 a stick and I can always upgrade to 1600mhz or 1800mhz ddr3 when it gets cheaper.

edit: Next time I'll check the QVL before buying.
September 3, 2009 4:11:47 PM

If you're stuck running it at 1066, you can try to tighten up the timings to make up the speed difference.
September 3, 2009 4:30:02 PM

That's true. I'll have a play with that at some point. Right now I think I'll just settle for a stable system. Thanks for your help.
!